Jump to content
Sign in to follow this  
marich

[Résolu] probleme d'accés à ma boutique

Recommended Posts

Bonjour ,

Je débute avec prestashop... J'ai installé ce jour tous les fichiers sur mon serveur distant ( alwaysdata pour info ) dans le fichier /www...

Je devrais donc arriver sur une page qui me dit que le lien n'est pas encor efait avec la base de données mais rien de tout çà , j'arrive sur une page avec l'arborescence de tous les fichiers

Je suis allée exporter puis importer la base de données espérant que cela fonctionnerait mais non toujours rien pourtant les fichiers sont bien sur le serveur distant , mais j'arrive toujours sur cette page


Index of /www

Icon Name Last modified Size Description[DIR] Parent Directory -
[DIR] adminclicbois/ 26-Jun-2011 23:05 -
[DIR] cache/ 26-Jun-2011 23:05 -
[DIR] classes/ 26-Jun-2011 23:04 -
[DIR] config/ 26-Jun-2011 23:04 -
[DIR] controllers/ 26-Jun-2011 23:04 -
[DIR] css/ 26-Jun-2011 23:03 -
[DIR] docs/ 26-Jun-2011 23:03 -
[DIR] download/ 26-Jun-2011 23:03 -
[DIR] img/ 26-Jun-2011 23:00 -
[DIR] js/ 26-Jun-2011 22:56 -
[DIR] localization/ 26-Jun-2011 22:56 -
[DIR] log/ 26-Jun-2011 22:56 -
[DIR] mails/ 26-Jun-2011 22:55 -
[DIR] modules/ 26-Jun-2011 23:49 -


à quoi cela peut il etre du ?

J'espère vous pourrez m'aider je m'arrache le sdreads depuis ce matin avec çà

Merci

Share this post


Link to post
Share on other sites

Le répertoire est listé et à priori il manque pas mal de dossiers dont le dossier themes.
Regardes l'arborescence de "Prestashop" sur ton disque dur et tu verras ce qu'il manque.
C'est pourtant simple, à l'aide de "Filezilla" par exemple, tu envoies l'ensemble des dossiers contenus dans le répertoire "prestashop", tu créais une base de données en notant bien les identifiants puis tu lances l'install.

Share this post


Link to post
Share on other sites

J'ai utilisé ce tuto pour mettre en ligne mon installation locale de prestashop
Tuto
Par contre j'ai un autre problème, quand je tape mon url, je suis automatiquement redirigée vers http://localhost :(

Share this post


Link to post
Share on other sites

Merci à vous ca y est ca fonctionne ... Pour Boudrigua as tu bien edité le fichier ps_config pour y changer le nom de l'hôte pour se connecter si tu as laisser localhost ca ne pourra pas marcher il faut mettre les coordonnées données par ton hébergeur pour te connecter en connection mysql sinon pas de lien avec la base de données... Espérant que cela pourra t'aider

Share this post


Link to post
Share on other sites

Je mets donc le topic en [Résolu].
Merci de penser à le faire la prochaine fois en cliquant sur le bouton "Mark as solved". ;-)

Share this post


Link to post
Share on other sites
Merci à vous ca y est ca fonctionne ... Pour Boudrigua as tu bien edité le fichier ps_config pour y changer le nom de l'hôte pour se connecter si tu as laisser localhost ca ne pourra pas marcher il faut mettre les coordonnées données par ton hébergeur pour te connecter en connection mysql sinon pas de lien avec la base de données... Espérant que cela pourra t'aider


En fait, j'avais changé le nom du hote.
Par contre pour résoudre ce problème, le serveur ne détecte pas index.php.
J'ai du donc faire un fichier index.html qui redirige vers index.php.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More