Jump to content
Sign in to follow this  
bluemoon

[Résolu] installation sur ovh sans css-js

Recommended Posts

Bonsoir à tous, j'ai eu beau chercher, je ne comprends rien et ca fait quelques jours que j'y suis maintenant.

Je voudrais installer une 2e boutique sur mon hebergement OVH. Comme j'ai pas mal trifouillé ma 1ere boutique, je voudrais rester en 1.3.6 sur la seconde. Je crée donc un 2e rep au même niveau que le www sur mon FTP. J'ai déjà fait cette manip et j'ai un blog qui tourne dessus sans souci (quoi que, parfois les css ne se chargent pas...mais ca ne dure pas).
J'active le multi-domaine et le sous domaine sur ovh, en pointant vers le repertoire tout juste créé. J'attends 1 jour et je teste : php fonctionne en plus, joie tu m'inondes !

J'uploade les fichiers de la 1.3.6 dans ce dossier. je mets en 755 les chmods (juste pour l'install) car ovh interdit le 777 (et que en 755 j'ai dejà installé la 1ere boutique).

Je me connecte sur monsite.com/install et je n'ai pas de css. De plus, il m'indique que javascript est requis pour l'installation...et il est déjà activé (depuis longtemps même).

Alors, je pleure (plus de joie du tout) car 2 jours avant, j'avais mon install qui tournait mais juste les css et js qui ne se chargeaient pas (erreur 403). J'espérais juste que ca passerait en réinstallant.
Est ce que si je retente d'installer, je plante mon ordi et tous les serveurs d'ovh ?

Plus sérieusement, voyez vous une piste pour me sortir de cette ornière ? Merci à tout aide en tout cas !

Share this post


Link to post
Share on other sites

Vous avez regardé la source ce qui s'affiche comme chemin vers vos css ?
Avez-vous essayé d'afficher le css à partir du chemin donné dans la source ?

Déjà deux petites choses qui permettrons d'en savoir un peu plus je pense.

Share this post


Link to post
Share on other sites

merci de vous intéresser un peu à mon cas.

J'ai regardé le code de la page et je peux l'afficher en entrant directement l'adresse (css) mais rien n'est interprété. Avec IE comme firefox. J'ai par contre une mauvaise adresse pour le js. Je vais tenter de re-uploader le contenu du dossier sur mon ftp

Share this post


Link to post
Share on other sites

j'ai les balises head et /head avec dedans l'appel aux scripts js, css. Je peux en trouver quelques uns en tapant l'url directement (et j'ai une erreur pour certains chemins) puis en body , j'ai un div class=nojavascript qui me dit que javascript est necessaire pour l'install. ensuite, le code source presente toute la page d'install "normale" mais je ne le vois pas car la seule phrase, laconuique, c'est "javascript necessaire a l'install"

je viens de tout virer de mon ftp et je re-uploade une nouvelle fois la 1.3.6 que je viens de prendre sur google...on va voir

Share this post


Link to post
Share on other sites

bon, je devais avoir un mauvais fichier quelque part dans mon install... apres upload une 3 e fois, ca marche.
merci de votre aide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More