Jump to content
Sign in to follow this  
dandav55

[ RESOLU ] Suite à des mises à jours successives plus de visites souce google analytics

Recommended Posts

Bonjour,

J'ai fait une maj vers la ps 1.4.2 le 17, pas de visite
le 18 4 visites
le 19 0 visite
le 20 0 visite
nouvelle maj vers la ps 1.4.3 le 21, pas de visite mais commande validée

Cela ressort de mon compte Google Analytics

Je trouve que ça craint et essaie de comprendre le pourquoi du comment

Merci de m'éclairer car je ne pense que mon site ait été blancklisté par Google et j'ai d'autres provenances de trafic

http://www.planete-artisanat-bio.com

Share this post


Link to post
Share on other sites

Bonjour,

vous n'avez pas le module google analytics d'activé sur votre site, en tout cas le code de tracking n'est pas sur votre site.

Share this post


Link to post
Share on other sites
Bonjour,

vous n'avez pas le module google analytics d'activé sur votre site, en tout cas le code de tracking n'est pas sur votre site.


Effectivement, je viens de l'activer mais cela a-t-il un impact vis à vis de mon compte Google analytics
Je ne comprenais pas parce que j'ai des paniers abandonnés.
Donc moralité, il faut réactiver ce code après chaque mise à jour
Dans les cas je vous remercie vivement pour ce renseignement

Share this post


Link to post
Share on other sites
Bonjour,

vous n'avez pas le module google analytics d'activé sur votre site, en tout cas le code de tracking n'est pas sur votre site.


Effectivement, je viens de l'activer mais cela a-t-il un impact vis à vis de mon compte Google analytics
Je ne comprenais pas parce que j'ai des paniers abandonnés.
Donc moralité, il faut réactiver ce code après chaque mise à jour
Dans les cas je vous remercie vivement pour ce renseignement


L'impact, ben c'est qu'il n'y a pas eu de statistique. Pensez à vérifier le code enregistré dans le module pour être sûr.

Sinon, c'est la première fois que je vois ce problème lors d'une mise à jour, mais cela dépend de votre façon de faire vos mises à jour.

Share this post


Link to post
Share on other sites
Bonjour,

vous n'avez pas le module google analytics d'activé sur votre site, en tout cas le code de tracking n'est pas sur votre site.


Effectivement, je viens de l'activer mais cela a-t-il un impact vis à vis de mon compte Google analytics
Je ne comprenais pas parce que j'ai des paniers abandonnés.
Donc moralité, il faut réactiver ce code après chaque mise à jour
Dans les cas je vous remercie vivement pour ce renseignement


L'impact, ben c'est qu'il n'y a pas eu de statistique. Pensez à vérifier le code enregistré dans le module pour être sûr.

Sinon, c'est la première fois que je vois ce problème lors d'une mise à jour, mais cela dépend de votre façon de faire vos mises à jour.


Re,

J'ai bien vérifié le code, il est exact.
Je ne puis rétablir aucune visite sur le site et dans Google Analytics j'ai quelques visites aujourd'hui et rien depuis la date de la mise à jour de ps 1.4.2 le 17 Juin, ce n'est pas moi qui ai fait cette mise à jour et la personne me demande de désinstaller les modules stats et les réinstaller pour rétablir
Est-ce la solution
Conclusion, je suis dans le noir total, tout juste quelques paniers abandonnés peuvent m'indiquer qu'il y a tu trafic mais je pense qu'il y a eu une chute importante de ce dernier à la suite de la maj du 17 Juin

Share this post


Link to post
Share on other sites
Bonjour,

vous n'avez pas le module google analytics d'activé sur votre site, en tout cas le code de tracking n'est pas sur votre site.


Effectivement, je viens de l'activer mais cela a-t-il un impact vis à vis de mon compte Google analytics
Je ne comprenais pas parce que j'ai des paniers abandonnés.
Donc moralité, il faut réactiver ce code après chaque mise à jour
Dans les cas je vous remercie vivement pour ce renseignement


L'impact, ben c'est qu'il n'y a pas eu de statistique. Pensez à vérifier le code enregistré dans le module pour être sûr.

Sinon, c'est la première fois que je vois ce problème lors d'une mise à jour, mais cela dépend de votre façon de faire vos mises à jour.


Re,

J'ai bien vérifié le code, il est exact.
Je ne puis rétablir aucune visite sur le site et dans Google Analytics j'ai quelques visites aujourd'hui et rien depuis la date de la mise à jour de ps 1.4.2 le 17 Juin, ce n'est pas moi qui ai fait cette mise à jour et la personne me demande de désinstaller les modules stats et les réinstaller pour rétablir
Est-ce la solution
Conclusion, je suis dans le noir total, tout juste quelques paniers abandonnés peuvent m'indiquer qu'il y a tu trafic mais je pense qu'il y a eu une chute importante de ce dernier à la suite de la maj du 17 Juin


Si le code de google n'était pas présent sur votre site certains jours, il ne peut pas avoir de statistique sur google analytics et il n'est pas devin donc ces statistiques sont perdu.

Par contre vous parlez bin de google analytics et pas des statistiques présentes dans Prestashop ?

Share this post


Link to post
Share on other sites

Oui, je parle bien des stats dans Google Analytics

Sur le site, il n'y a rien ou presque rien depuis la maj

Aujourd'hui j'ai une vingtaine de visites sur Google Analytics et aucune par le BO, c'est le point qui me chagrine le plus car j'y suis tout les jours.

Je ne regarde Google Analytics qu'une fois par semaine

Share this post


Link to post
Share on other sites

Bonjour,

Je n'ai jamais entendu parlé du fait de devoir désinstaller les données statistiques pendant la mise à jour ...

Evidemment il ne faut pas le faire, sauf si cela nous importe peu de perdre toutes les données statistiques du back-office.

Concernant google analytic, le module éponyme qui s'occupe d'ajouter le bout de code google est tout petit et les mises à jour n'ont absolument pas besoin d'être désactivé ou désinstallé.

Share this post


Link to post
Share on other sites
Bonjour,

Je n'ai jamais entendu parlé du fait de devoir désinstaller les données statistiques pendant la mise à jour ...

Evidemment il ne faut pas le faire, sauf si cela nous importe peu de perdre toutes les données statistiques du back-office.

Concernant google analytic, le module éponyme qui s'occupe d'ajouter le bout de code google est tout petit et les mises à jour n'ont absolument pas besoin d'être désactivé ou désinstallé.


Bonjour Cher ami,

Ce jour et depuis la 1ere mise à jour je n'ai plus dans le BO aucune stats, visites = 0
Le module Google analytics était bien désactivé, je l'ai réactivé avant hier et rien = 0 0 0 0 0
Tout ce que je demande ce serait de savoir comment faire pour pouvoir retrouver les visites et les sites affluents
au jour le jour, j'ai quelques paniers abandonnés et quelques commandes

C'est un véritable problème car je travaille le SEO sur mon site et je ne peux voir si cela augmente ou diminue
le nombre de visiteurs

Je remercie les intervenants qui pourront me dire comment solutionner ce problème

J'ajouterais que ce n'est pas moi qui est fait les 2 mises à jour, la première vers la version 1.4.2 le 17 et la seconde le 20 vers la version 1.4.3

Merci à tous

Share this post


Link to post
Share on other sites

Bonjour,

Google analytics semble bien installé et donc à par une erreur dans le code du site (UA-XXXXXXX-1) je ne vois pas trop pourquoi vous n'avez aucunes statistiques.

Share this post


Link to post
Share on other sites
Bonjour,

Google analytics semble bien installé et donc à par une erreur dans le code du site (UA-XXXXXXX-1) je ne vois pas trop pourquoi vous n'avez aucunes statistiques.


Bonjour Jeckyl,

J'ai vérifié plusieurs fois le code et il est bien exact,

Une nouvelle mise à jour réglerait-elle ce souci

Bonne journée

Share this post


Link to post
Share on other sites

Est ce que la config du module est correcte ? était-il désactivé ou désinstallé (ce n'est pas pareil)

Essaye de mettre à "oui" le "force compile" et de désactiver le(les) éventuels cache.

Et la personne qui les a faites les mises à jour, peut etre serait-elle mieux qualifiée pour savoir ce qu'elle à fait ?

Share this post


Link to post
Share on other sites
Est ce que la config du module est correcte ? était-il désactivé ou désinstallé (ce n'est pas pareil)

Essaye de mettre à "oui" le "force compile" et de désactiver le(les) éventuels cache.

Et la personne qui les a faites les mises à jour, peut etre serait-elle mieux qualifiée pour savoir ce qu'elle à fait ?


Bonjour,

Cela fait un moment que j'ai mis à oui la force compile et désactiver le cache

La personne qui a fait les maj me dit de désactiver et de réactiver les modules stats

En fait, je pense pas qu'elle sache d'ou provient se problème car il n'existait pas avant les mises à jour

Si quelqu'un a des idées sur le sujet, merci de m'en faire part

Share this post


Link to post
Share on other sites

Si comme jeckyl l'a signalé le code js est visible, il n'y a pas de raison qu'il ne marche pas ...

- Regarde le hook de ganalytics (Modules > Positions > filtre par modules) : il doit se trouver dans le hook header. Si ce n'est pas le cas, ajoute le.

Share this post


Link to post
Share on other sites
Si comme jeckyl l'a signalé le code js est visible, il n'y a pas de raison qu'il ne marche pas ...

- Regarde le hook de ganalytics (Modules > Positions > filtre par modules) : il doit se trouver dans le hook header. Si ce n'est pas le cas, ajoute le.


Bonsoir,

Le module est bien dans le hook header, par contre ou doit être placé le module récupération des données statistiques

Merci

Share this post


Link to post
Share on other sites

J'ai trouvé une solution et le problème est solutionné

En fait, j'ai tout simplement réinitialisé les modules de stats

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More