Jump to content
Sign in to follow this  
Orishas

[Résolu] Soucis étape 3 pas de solutions trouvées

Recommended Posts

Bonjour,

Je n'arrive pas à avancer à la suite de l'étape 3 donc à arriver à l'étape 4

J'ai regardé sur le forum mais la solution des cookies, j'ai du mal à comprendre la marche à suivre

Je n'ai jamais eu de soucis avec les anciennes versions, pourquoi celle-ci bloque à l'étape 4?

Pouvez-vous m'aider?

J'ai essayé avec Mozilla IE et Chrome... sans succès :-(

Share this post


Link to post
Share on other sites

Bon ben.
Je dois être le seul à qui ça arrive et donc cela n'intéresse personne (d'aider)

Dommage :-/

Share this post


Link to post
Share on other sites

Déjà si on savait de quoi tu parles ca serait plus simple non ?

C'est une installation, une mise a jour ? Sur quel hébergeur ? Quel est le message d'erreur s'il y en a un, etc etc. Faut pas croire, même si on est balaise rares sont les super héros qui lisent dans la pensée.

Share this post


Link to post
Share on other sites

Bonjour Cobolian

Désolé mais comme je suis dans la section Installation, je pensais que c'était clair qu'il s'agissait de l'installation.

Maintenant, si ce n'est pas clair, ok, désolé

Il s'agit donc lors de l'installation, de la dernière version téléchargée.

cela bloque à l'étape 3...
Aucun message nulle part, c'est juste ce que j'ai expliqué
Cela bloque à la l'étape 3, j'ai beau cliquer sur suivant... rien ne se passe
Donc... les tables se créent bien (en allant voir dans la DB) mais comme l'écran ne passe pas à l'étape 4 où l'on doit configurer le mot de passe de l'admin etc.... et bien.... rien... bloqué.

La base est correcte puisqu'elle est reconnue, les tables créées ... mais plus rien, rien ne se passe en cliquant sur le bouton "Suivant"

Pour répondre aux questions:
- Hébergeur PHPNET (jamais eu aucun soucis avec les anciennes versions (mais là, comme c'est une nouvelle installation, j'ai décidé d'installer la dernière)

- Aucun message d'erreur.

J'espère avoir été clair, même si je ne dis pas grand chose de plus que dans le message d'origine.

D'avance merci

Share this post


Link to post
Share on other sites

Salut Orishas,

désolé par avance de te faire croire que je vais apporter une solution à ton problème, car je suis nouveau sur prestashop (depuis aujourd'hui à vrai dire lol) et je rencontre EXACTEMENT le même souci que toi: je n'arrive pas à accéder à l'étape 4...la bdd est reconnue, le mail de test c'est ok, mais ça ne passe pas, au lieu de ça j'ai un message d'erreur disant que "une bdd avec ce préfixe existe deja" et que je dois la supprimer ou changer de prefixe. Je suis également chez PHP-NET, donc peut etre que c'est commun à cet hébergeur mais j'en doute aussi.

Non en fait, je voulais juste dire que je suis scandalisé par la réponse (si on peut considérer que c'en est une..) de "cobolian" :

- déjà meme pas un bonjour, alors qu'Orishas a été très courtois

- je ne suis pas un spécialiste de prestashop, comme je l'ai dit je suis un débutant, et pourtant le premier message d'Orishas fut clair, posté au bon endroit, avec toutes les infos qu'il faut (sauf l'info de l'hébergeur mais bon, ce n'est pas grave)...la preuve j'ai reconnu tout de suite le problème mentionné!

- une prétention exécrable de la part de "cobolian": la principale qualité que doit avoir toute personne réellement balèze (j'en profite pour corriger l'ortho au passage) cobolian, c'est l'humilité

C'est vraiment honteux!

Donc voila, mon cher/ ma chère Orishas, je ne suis peut etre pas un super balèze comme ce cobolian qui pense l'etre, mais je vais chercher de mon coté une solution à ce problème, pas seulement parce que je suis dans la même situation que toi, mais parce qu'il s'agit d'un forum d'entraide, tout simplement.

Bon courage.

Zenni

Share this post


Link to post
Share on other sites

Salut Zenni,

Pas de soucis pour la réponse de Cobolian,

En fait, le soucis ne doit pas venir de PhpNet car j'ai déjà installé plusieurs versions, depuis la 1.0
Mais j'avais un peu laissé tombé l'affaire après la 1.2
Me revoilà essayant la 1.4 et j'ai le soucis, j'ai une version 1.2 qui fonctionne mais ce n'est pas celle-là que je veux mettre à jour donc, j'ai décidé d'installer la dernière. et patatras... pas moyen.

Donc... je vais voir d'où vient le soucis mais en tout cas, pas de l'hébergeur, et pas non plus du navigateur, j'ai essayé avec IE aussi et Chrome au cas où c'était mon Mozilla qui déconnait, mais rien n'y fait.
J'ai effacé plusieurs fois ma DB, fais des réinstall, re-réinstall etc.... plusieurs fois et sur plusieurs DB, toujours le même soucis.

Si une personne chez qui c'est arrivé peut aider, ce serait chouette.

J'ai vu que certains bloquaient à l'étape 4, mais comme je n'arrive même pas là, je ne peux pas me fier aux solutions apportées à problème du blocage à l'étape 4

Enfin... j'espère avoir une réponse des dev...

Bon week-end à tous

Share this post


Link to post
Share on other sites

Oui j'ai vu aussi le post sur le blocage à l'étape 4 avec la case qu'il ne faut pas cocher :)

Je continue à faire des tests de mon coté et je te tiens au courant si je tiens un truc...

A+ et bon week-end également

Share this post


Link to post
Share on other sites

Orishas,

j'ai trouvé ce qui n'allait pas! Je me suis rendu compte que le moteur par défaut des BDD sur PHPNET est MyISAM, et comme à l'étape 3 le moteur selectionné par défaut est InnoDB, il faut juste que tu choisisses MyISAM et normalement ca devrait etre bon! :-)

Je viens de le faire et je passe sans probleme à l'étape 4. Faut juste avant de valider l'etape 3, soit supprimer et recréer une nouvelle base, soit tout simplement la vider sous phpMyAdmin.

Tiens moi au courant si ça fonctionne chez toi.

A+

Zenni

Share this post


Link to post
Share on other sites

Super Zenni

Je fais un essai (car j'ai un moment) mais pour pas m'emm.... aucun de mes navigateur ne veux activer le javascript pffff
Vl'a autre chose maintenant......
tout allait bien, et là, je n'arrive même pas à démarrer l'install
J'ai beau regarder dans les option des navigateur, ils sont bien activé mais prestashop me dit qu'il faut activer le javascript

Franchement tout pour ne pas que j'installe cette version. c'est fou ça
Mozilla, IE, et Chrome me disent la même chose.

Je réessaireai demain mais il est vrai que j'avais vu ce InnoDB et j'ai hésité, mais je me suis dis, s'il est par défaut, autant le laisser, je n'ai pas poussé plus loin ma recherche dans cette voie

Encore merci à toi, j'avais posté sur le forum de PHPNET mais je vais allé le clôturer

Je viendrai mettre résolu, une fois que j'aurai installé cette version

Encore merci à toi

Muchas gracias ;-)

48108_R5FBS4919NFE7dhlYEgi_t

Share this post


Link to post
Share on other sites

Je t'en prie, y a pas de souci :)

Désolé en revanche pour tes soucis de javascript, t'as essayé de redémarrer le processus firefox par exemple? Y a pas de raison que l'install fonctionne bien à un moment et juste après t'affiche ça. Donc je m'orienterais plutot sur cette piste pour commencer... sinon redémarre le système et regarde si ça passe...

En tout cas j'espère que ça va le faire pour toi, tiens moi au courant!

A+

Zenni

Share this post


Link to post
Share on other sites

C'est ce que j'avais fais directement après avoir écris mon message ici
Redémarré même tout le système

Toujours le même soucis

Décidément

pas grave, j'y arriverai, ya pas de raison que tous les navigateurs n'acceptent pas le javascript

Content que ça fonctionne pour toi

A bientôt ;-)

Share this post


Link to post
Share on other sites

C'est vraiment bizarre cette histoire...

Sinon un truc tout bete, mais t'as bien vérifié si sur firefox l'option "activer le javascript" est cochée dans outils-->options puis onglet contenu ? On ne sait jamais, peut etre que c'est tout simplement ca...

Share this post


Link to post
Share on other sites

Justement, sur les 3 navigateurs, le script est activé

C'est vraiment bizarre ça.... je n'ai jamais eu le cas

Vraiment drôle, et surtout stupide comme truc. voilà... avant j'étais bloqué à l'étape 3, maintenant, je ne sais même pas la démarrer, avec aucun navigateur

J'ai aussi pensé au script désactivé par erreur (quoi que) ou alors un raccourci sans le vouloir mais non... tout est bien activé.

Je n'en reviens pas, a mon avis, PrestaShop ne veut pas que j'utilise la version 1.4.3 ehehehehe


Je vais regarder si cela ne vient pas du pare-feu de windaub... j'ai lu un truc comme ça sur le net... on ne sait jamais

Share this post


Link to post
Share on other sites

Bon ben... même pas.

Tampis, je regarderai demain

Merci encore d'être resté pour m'aider

Bonne soirée et bon dimanche

Share this post


Link to post
Share on other sites

De rien, si je trouve quelque chose je posterai quelque chose ici ou je t'enverrai un pm.

Bonne fin de week end!

Share this post


Link to post
Share on other sites

Bon ben...

Toujours pas

Java mis à jour, tous mes programmes sont mis à jour.

Javascript activés sur tous mes navigateurs et sont tous mis à jour, et PrestaShop me demande toujours d'activer JavaScript

Donc... il ne me laisse toujours pas installer de boutique.... fou ça

J'ai vérifié au cas où dans le pare-feu de windows... pas de soucis, je l'ai même désactivé mais aucun résultat...

Share this post


Link to post
Share on other sites

T'as essayé de supprimer tout prestashop de ton serveur et de ton disque puis de le re-télécharger à partir du site?

C'est pas normal que spontanement cela te dise ca, je ne pense pas que ce soit dû aux navigateurs ou à java...(j'avais pensé rapidement hier soir à la màj de firefox en v5 mais ça fonctionne très bien chez moi...)

Courage...tu vas finir par trouver

Share this post


Link to post
Share on other sites

J'avais pensé télécharger une autre version. Et la 1.3.0.17 fonctionne bien, pas de soucis à l'install

Je vais devoir tout désinstaller et aller re télécharger la 1.4 pour ré essayer

Sinon, j'installerais une ancienne version et ferai un MAJ

Pas très pratique mais...

J'essayerai ça demain, car aujourd'hui.... pas trop la tête à ça

En tout cas, merci pour la suggestion.

Share this post


Link to post
Share on other sites

Voilà, j'ai désinstaller l'ancienne version

J'ai re téléchargé une nouvelle version 1.4
Et tout renvoyé sur le serveur

Maintenant cela fonctionne
Bizarre, je n'ai plus touché à rien, en tout cas, maintenant cela fonctionne

Merci Zenni

WEPAAAAAAAAAAAAAAAAAAAAAA !!!!!!!

Share this post


Link to post
Share on other sites

Super!!

Je suis content pour toi!! :)

Et de rien, l'entraide c'est normal! ;)

A+

Zenni

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More