Jump to content
Sign in to follow this  
tresorsdargan

[Résolu] MAJ vers 1.43 -> Affichage planté sur product-list et OnePage Checkout planté

Recommended Posts

Bonjour à tous,

Je viens de terminer la MAJ de ma boutique v 1.4.25 vers 1.4.3 et tout s'est bien passé.
Après remis à jour certains fichiers de configuration, retour en FO, tout est à l'identique d'avant, sauf...le product-list du menu ou tout est aligné un en dessous de l'autre.

Mon fichier globals.css est à l'identique d'avant, mais rien à y faire, je n'arrive plus à avoir une présentation similaire à la page d'accueil (Homefeatured qui est un copier coller d'une partie du code de présentation en css et qui fonctionnait depuis longtemps).

Voyez vous quelques chose susceptible de me mettre sur la voie ??

J'ai tenté de simuler une commande, et la, gros plantage avec le processus de commande en 1 étape (Onepage Checkout), le page est bloqué, seul moyen est de fermer la fenêtre et ré-ouvrir.
J'ai désactivé et remplacé par le processus en 5 étapes, dommage, j'aimais bien ce système.

En espérant que vous pourrez me donner un p'tit coup de pouce, surtout sur la présentation du product-list car la franchement, c'est pas terrible.

Merci d'avance,

Olivier

Share this post


Link to post
Share on other sites

Et tu penses toujours (vraiment ?) que la mise à jour c'est bien passée ?
Il n'y pas de mise de mise à jour qui se passe bien … il ne s'agit pas ici de critiquer Prestashop … mais depuis que je suis passé de OSCommerce à Prestashop … aucune mise à jour ne s'est déroulé correctement … il y a toujours un problème !!
J'étais justement en train de parcourir le forum avant d'effectuer ma mise à jour en 1.4.3 et je vais donc devoir attendre !!
En espèrant que tu trouves rapidement une solution à ton problème et que tu puisses en faire bénéficier la communauté (après avoir essuyé les plâtres) …

Share this post


Link to post
Share on other sites

J'avais passé ma boutique 1.4.17 vers 1.4.25 sans aucuns soucis, mais la, avec cette version...j'ai des bugs d'affichage, et ca, c'est pas normal.
Comme je ne peut pas attendre réponse indéfiniment, je préfère downgrader et retourner à une version plus stable le temps de trouver la raison.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More