Jump to content

Problema Logout 1.4.2.5


aldocampione
 Share

Recommended Posts

  • 2 months later...

Carissimi,

ho installato la versione 1.4.2.5 ma il logout del front Office non funziona.

avete qualche suggerimento ?

 

anche io ho il problema simile, quando clicco su esci, entrando prima come cliente, non mi esce dal mio account,

e delle volte mi fa anche entrare nei miei dati personali, quale potrebbe essere l'errore?

Share this post


Link to post
Share on other sites

  • 1 month later...
  • 1 month later...
  • 3 weeks later...
  • 2 months later...

Ciao, aggiungo dopo tante ricerche e occhi strabici il mio contributo su ver. 1.4.6.2:

 

Prima ho seguito la discussione:

http://www.prestashop.com/forums/topic/111310-solved-ps-141-alcune-anomalie/

e ho modificato le cose descritte

 

Poi visto che non andava ho trovato questo:

http://www.prestashop.com/forums/topic/114971-customer-logout-issue-in-ps-1425/#post_id_586029

e ho modificato il file in oggetto

 

Visto che con firefox continuava a non uscire dal logout ho provato con ie8 +opera e li fantasticamente funzionava, allora controllando firefox ho disabilitato la memorizzazione dell psw e di incanto funziona. Boohhhh

 

Spero sia utile a tutti

Share this post


Link to post
Share on other sites

  • 6 months later...

Ho lo stesso tipo di problema :( Mi sono accorto, però, che se ricarico svuotando la cache ( solitamente Ctrl + F5 con Firefox ) avviene effettivamente il logout, ma ovviamente non è una procedura da far fare al cliente.

 

EDIT

 

Ho trovato la soluzione -> http://www.prestasho...#post_id_586029

 

Scusa dove trovo il file da modificare?

Potresti indicarmi il percorso ,Grazie

Ciao

Share this post


Link to post
Share on other sites

Ciao, aggiungo dopo tante ricerche e occhi strabici il mio contributo su ver. 1.4.6.2:

 

Prima ho seguito la discussione:

http://www.prestasho...lcune-anomalie/

e ho modificato le cose descritte

 

Poi visto che non andava ho trovato questo:

http://www.prestasho...#post_id_586029

e ho modificato il file in oggetto

 

Visto che con firefox continuava a non uscire dal logout ho provato con ie8 +opera e li fantasticamente funzionava, allora controllando firefox ho disabilitato la memorizzazione dell psw e di incanto funziona. Boohhhh

 

Spero sia utile a tutti

 

Ciao ho letto la soluzione ,ma quale file devo modificare Frontoffice? dove si trova non riesco a trovarlo sul server,potresti gentilmente indicarmi il percorso mi daresti un grande Aiuto,Grazie..

 

OK Risolto

il percorso e' ../classes/frontoffice

Grazie lo stesso per tutto, buona giornata!!! Saluti!!!

Edited by suprema22 (see edit history)

Share this post


Link to post
Share on other sites

Ciao ho letto la soluzione ,ma quale file devo modificare Frontoffice? dove si trova non riesco a trovarlo sul server,potresti gentilmente indicarmi il percorso mi daresti un grande Aiuto,Grazie..

 

OK Risolto

il percorso e' ../classes/frontoffice

Grazie lo stesso per tutto, buona giornata!!! Saluti!!!

 

Buongiorno,

Sono di nuovo quì ,ho eseguito la modifica del codice ed ora funziona perfettamente con internet explorer ma con firefox non funziona ,come mai? come avete risolto voi?

Ciao .

Share this post


Link to post
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More