Jump to content
PrestaDesigner.com

[Free 1.4 Theme] Clothes Store by PrestaDesigner.com - You must see it!

Where do you use this theme?  

225 members have voted

  1. 1. Where do you use this theme?

    • On my shop
      123
    • On my customers shop
      20
    • I just test it
      82


Recommended Posts

Hello,

 

We're quite happy because we've just lunched our website: PrestaDesigner.com. Who we are and what we do? Well, we are a team of young and talented designers (we think so, but we need to see your feedback as well :D) ready to take Prestashop (themes - of course) to a new level.

 

For today we have the pleasure to present our new theme called ClotheStore (but you can call it Clothes Theme) which is compatible with Prestashop 1.4.X and the big news, this theme is FREE!

 

Please download our theme and test it. We really appreciate every feedback!

 

Click here to see demo

 

Download it from here (download will be delivered via email)

 

Best Regards,

Cornel

Project Manager PrestaDesigner.com

46473_E21QPjLuMtCKtK4zHPUk_t

  • Like 7

Share this post


Link to post
Share on other sites

Hey,

Great job guys. The theme looks really nice keep up the good work. I look forward to seeing your future themes!

Best regards,

Tim

Share this post


Link to post
Share on other sites

Hi, your theme very2 cool, but a have a little problem in front page..
I use presta 1.4.2.5
I atach below

46516_HuGH0etblNelOi3E5TS7_t

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

To activate the area just under the slideshow you will have to put the products on sale.

Basically on the product page just click on this option "display on sale". You will find a detailed tutorial on the help.pdf (provided with the theme)

Regarding the slideshow navigation it will get fixed ASAP.

Share this post


Link to post
Share on other sites
I can fix this.. I'm not yet add "on sale" produk...
thx


OK, thanks for the feedback :)



Hi i send one Private message to you .

Waiting For reply



Thanks

Share this post


Link to post
Share on other sites

hi

I have pictures of size 176x237
how to be centrally located?

46551_E53fHWXdQjBBeRxRg7t3_t

Share this post


Link to post
Share on other sites

Hello,

Try to regenerate all the pictures. If is not working you will have to add your custom size.

Regards,
Cornel

hi

I have pictures of size 176x237
how to be centrally located?

Share this post


Link to post
Share on other sites

HI

I subscribe to download but nothing arrived to my mail

Regards

KHALID

Share this post


Link to post
Share on other sites

Very nice work!! I look forward to seeing your premium themes.
Thanks
Keith

Share this post


Link to post
Share on other sites

Awesome themes!!! Thank you for your great work. Using now in one of my online store. I'm waiting for your next update since slideshow have some errors. Just want to know, may I get PSD resource for this template? I want change color of website buttons, thanks...:)

Share this post


Link to post
Share on other sites

Nice Theme.

How to config the horizon menu bar? and how to chanege the other Language on the theme?

Thanks

Share this post


Link to post
Share on other sites

I'm installing prestashop 1.4.2.5 yesterday and using your theme. I'm happy with the visualization. That's very nice.

I got some problem and Actually I dont know its cause by prestadesigner theme or bug at prestashop 1.4.2.5
Block Categories not updating. I delete original categories (like: ipod, assesories, laptop) and fill with new ones.
It work when posting but not refreshing at front office.

I already try to reset, uninstall and install again but it still.
I'm trying to change some value at blockcategories setting but it still.
I also try to add some item but it still.
The strange is at other page, this block shows one of my new categories, but not all.

Can I get some help? Please?

Home : 'Original' Categories shows
16itzs4.jpg

Back Office : Already set new categories
2v2xkwz.jpg

Page Categories : One of new categories are shown
6hneix.jpg


[sOLVED]
I went to module folder, blockcategories folder and open blockcategories.php
I edit this $smarty->cache_lifetime = 31536000; become $smarty->cache_lifetime = 3;
and everything become perfect.
Please dont ask me the reason, I just follow my feeling.
will be gratefull if somebody can explain me about this.
thank you

46715_VQsVM0qJMVInloG7Jupr_t

46716_9jPPReFr3J3iBBh4aQi3_t

46717_bOAezrIanwHBVYFUmTkK_t

Share this post


Link to post
Share on other sites

I have just started using prestashop, and was searching high and low for a theme that suits me. and thank god, I love your theme. once i saw it, I immediately downloaded and upload to my web. Awesome piece of work. Love it totally! Thanks.

Share this post


Link to post
Share on other sites

I'm new for prestashop. I want to know how to edit menu in Categories. I then tried to change in admin. But it does not change the front page at all.

Thank you

46821_XWZxb388BfY4jcRHIcA5_t

Share this post


Link to post
Share on other sites

Hey guys,

First of all thanks for this great looking theme! I'm sure I'll use it for my webshop.

I'm testing at this moment and I have 1 unsolved problem though. I use Prestashop 1.4.2.5

I have made a test customer account. On the account address page I often there is no address shown (although I have registered an address) and I get an error, see below:

There is 1 error :

Invalid token
« BACK

-

I hope you guys can help me out because I have no idea what it means and what to do!

Thanks a lot !

ps. I'm advanced in Prestashop and know some programming.

with regards,

Johan

Share this post


Link to post
Share on other sites

Hello John,

Thanks for using our theme. I have tested your problem on the demo website and everything seems to work pretty well. Try to log out and to login again, if is not working, try to delete cookies.

Please keep me updated,

Regards,
Cornel

Share this post


Link to post
Share on other sites

Not bad, it's the best free presta theme I've seen so far.

keep it up =)

Share this post


Link to post
Share on other sites

2 problems pop up as I'm trying this template:

1. the top navigation bar cannot be edited, and the "About Us" link is broken
2. home text editor no longer available, and the slide show size cannot be changed

Please advice.

Thanks.

Share this post


Link to post
Share on other sites

Hi,
This theme is very fine, but the languages ​​do not work. I tested it in my store and also in your demo and pass on the 2 stores.

Bye

Share this post


Link to post
Share on other sites
Hello John,

Thanks for using our theme. I have tested your problem on the demo website and everything seems to work pretty well. Try to log out and to login again, if is not working, try to delete cookies.

Please keep me updated,

Regards,
Cornel


Thanks for your quick reply. Above suggestions didn't work so I just replaced the addresses.php & addresses.tpl with the original files and now it works again !!

So for now problem solved.

regards,

Johan

Share this post


Link to post
Share on other sites

Already thanked you in a earlier post for this great theme, but once again thanks!

I have a problem with the ‘about us’ link in the topmenu, it shows a 404.php page. I looked at your demo to check whether it works on your page but it gives a 404 as well…

I have searched high and low in the backoffice but I have no idea where I can make changes to the topmenu. Could you help me out with 2 questions:

How do I change the topmenu?
And if that’s not possible, how do I solve the 404.php at the ‘about us’ link?
Thank you again!!

regards,

Johan

Share this post


Link to post
Share on other sites
Hi,
This theme is very fine, but the languages ​​do not work. I tested it in my store and also in your demo and pass on the 2 stores.

Bye


Hi Gorkan,
I'm not with the Prestadesigner team but thought to help you out anyway. The translations do work but you have to input the translations yourself for the most part. Go to the admin area --> Tools --> Translations and click on the flag of the language you want to translate it into.

Good luck.

Johan

Share this post


Link to post
Share on other sites

I keep researching, I've tried to change language, but still a strange behavior. The block where it appears the Home, Sitemap, language never changes.I had to change hand /modules/blockuserinfo/blockuserinfo.tpl
Perhaps this bad field identifier would have to change when another language?

Thanks

Share this post


Link to post
Share on other sites

Hello,

Sorry for the late replay, we have been working pretty hard on our premium themes :).

Regarding the fix for the top links (About Us page) I have attached a file. Please replace the old file with this new one in

themes/clothetheme/modules/blockuserinfo



Regards,
Cornel

blockuserinfo.zip

Share this post


Link to post
Share on other sites

Is there a way to get rid of the carrousel area, where the "display on sale" items are supposed to be? After a quick look on your files, I think deleting everything about carrousel on blockhomeslideshow.tpl will make it work. Anything else you could think about?

Thanks for the great theme and keep the good work.

P.S: Just tried and additionally to editing blockhomeslideshow.tpl, you have to play with two css files and adjust to your needs, but fairly easy to do.

Share this post


Link to post
Share on other sites
Hello,

Sorry for the late replay, we have been working pretty hard on our premium themes :).

Regarding the fix for the top links (About Us page) I have attached a file. Please replace the old file with this new one in

themes/clothetheme/modules/blockuserinfo



Regards,
Cornel



Hi Cornel, Thanks or this. However, nothing changes for the 'about us' link in the topmenu. It still gives a 404... The link seems to refer to ./cms.php .

Any tips?

Thanks and regards,

Johan

Share this post


Link to post
Share on other sites
Hello,

Sorry for the late replay, we have been working pretty hard on our premium themes :).

Regarding the fix for the top links (About Us page) I have attached a file. Please replace the old file with this new one in

themes/clothetheme/modules/blockuserinfo



Regards,
Cornel



Hi Cornel, Thanks or this. However, nothing changes for the 'about us' link in the topmenu. It still gives a 404... The link seems to refer to ./cms.php .

Any tips?

Thanks and regards,

Johan


Guys,

I guessed it was a cache problem and it was. So I've tumed cache of and force compile on and the changes came through!

Thanks for your help!!

regards,

Johan

Share this post


Link to post
Share on other sites

Hi, nice job indeed. I am facing problems in adding pictures in the bottom slideshow. Is there a bug ? I am running the latest PS version 1.4.5.

Share this post


Link to post
Share on other sites

Ok i understood. You need to have products "On sale". Not obvious since i am running a catalogue. Now the header Slidershow stopped to work. Any clue ?

Share this post


Link to post
Share on other sites
Very nice your theme and thank you very much.
But we have a problem, how we translate the top menu?


hi

I have the same problem.

Share this post


Link to post
Share on other sites

Hello guys,

Thanks so much for your comments and sorry for the late replay. Currently we have sleepless nights with our friends - Mr. Photoshop, Prestashop, CSS and Smarty - :D


@Omaha303

To get rid of the carousel area, uninstall Specials block from the Modules in admin area then play a little bit with the css.

@nostradamus

Yes, but you will have to play a little bit with the code :)

@yonizzz

Usually when you make some changes, you will have either to delete the caches or to force compile. I'm glad you have found the solution.

@tmaman

can you send ma link. Here or by PM?

maniakpresta & FBOSS

Top menu and footer are fixed. Can't be translated on this theme.

Sorry for the late replay.

----------------------------------------------------------------------------------

P.S -Can't wait to share with you our new premium theme which will be released next week :)

Share this post


Link to post
Share on other sites

Here is a link : http://www.agence-passion-voyages.com

Before i put the "On sales" for some products for the bottom carroussel, photos were changing correctly in the upper slideshow. Now it does not any longer and stays on the first image.

Thank you for your answer...

Share this post


Link to post
Share on other sites
Hello guys,

Thanks so much for your comments and sorry for the late replay. Currently we have sleepless nights with our friends - Mr. Photoshop, Prestashop, CSS and Smarty - :D


@Omaha303

To get rid of the carousel area, uninstall Specials block from the Modules in admin area then play a little bit with the css.

@nostradamus

Yes, but you will have to play a little bit with the code :)

@yonizzz

Usually when you make some changes, you will have either to delete the caches or to force compile. I'm glad you have found the solution.

@tmaman

can you send ma link. Here or by PM?

maniakpresta & FBOSS

Top menu and footer are fixed. Can't be translated on this theme.

Sorry for the late replay.

----------------------------------------------------------------------------------

P.S -Can't wait to share with you our new premium theme which will be released next week :)


Re: maniak's question: Topper can't be translated but I believe the footer can! At least after using Prestashop translations all is translated in my shop. grtz

Share this post


Link to post
Share on other sites

Hey guys, thanks for the replies.

Another matter to be solved. In the topmenu, there is this qute pointer below each menu item. After navigating to one of the pages the pointer sticks at the current page. But on the about-us page, the pointer disappears. Could you tell me where this code is written ? I think I can figure out how to make it work, I just need to know where the location of the code is.

Thanks once again!

regards,

Share this post


Link to post
Share on other sites


@nostradamus

Yes, but you will have to play a little bit with the code :)



can i use the new product tpl for a reference for the code ore do i need to edit the php file to?

Share this post


Link to post
Share on other sites

Hello and my compliments on a very clean, restful theme. I can't wait to try it on my shop.
When I try to install the theme, I get a "bad configuration file" message in BO Theme Installator. Any idea what the problem might be? I have downloaded the theme twice, and get the same message with either file.

I think I figured it out - when trying to upload it, I was pointing PS to the wrap-around folder with the installation info etc in it. When I pointed PS at the "installation" folder all went well. thanks for a great theme! (now on to customization!)

Share this post


Link to post
Share on other sites

HELLO!! Thank-you for the awesome theme!! I have done my own customization and alls well!
But I want to change the header of the newsletter block in the footer from 'Newsletter' to 'Sign up for new info' or something similar.
Any help would be appreciated!! Please help me!! What .tpl file do I need to edit? i just cant find it..

Share this post


Link to post
Share on other sites

Hey everyone, I totally love this theme, I've had a few challenges with the slideshow and the specials on sale under the slideshow. I checked the box --- Display "on sale" icon on product page and text on product listing
but nothing works, I would really appreciate some help.
Also the slideshow is not working....

Thanks again

47214_IGk5h7XP8A12bofai7Tx_t

Share this post


Link to post
Share on other sites

hi
if only so I have that after installing the theme does not show overwritten new categories in the left block of the category. I see the new categories after the written entrance to the category

47210_u3kr7E0lt8WYYhYIBvEC_t

Share this post


Link to post
Share on other sites

I must agree with the rest of guys. This theme is great, and I think it's the best free theme available.

But I'm having one small problem, wo orange dots next to slieshow.

Has anyone found solution to this ?

47267_kVVeVOaWn93M7PQMVK3J_t

Share this post


Link to post
Share on other sites

Viltnieks: I think those are the "small pictures" that you can add in the module's BO. If not, these are the indicators of which photo the slide show is on - with my 4 photos, there are 4 dots...

Share this post


Link to post
Share on other sites

It probably is indicator of which image you are looking at, but I think they are in the wrong place, at least it looks like thay way to me.

Share this post


Link to post
Share on other sites

I agree. I had the same problem when it was working... It stopped to work as soon as i had the "on sales" products in the bottom slideshow...
ChrystalPhoenix18, are both slideshows working for you (upper and lower) ?

Share this post


Link to post
Share on other sites

hello

so it looks like this on my site www.vitoria.pl . modified and only good works on firefox

Share this post


Link to post
Share on other sites

tmaman and viltnieks: No, I didn't get it working properly yet either - as soon as I put product on sale, the bottom banner appears but the top banner stops working altogether.
FBOSS - looks great - how did you change the red banner to have no text? But I notice the top banner is static? (IE - only 1 picture shows)
I'd also like to change the bottom banner to "new products" instead of "on sale" - or ideally be able to change back and forth between the two topics. PrestaDesigner - I know you're probably very busy with your new premium designs, but it would be great if you'd answer a few of these questions/issues - then we'd all know there is support behind your product....
I'd also like to add the "add to cart" button on every product page - sometimes my customers already know what they want and just want to add to their cart without having to view the individual product - anyone know how to add it in (IE - on featured products and on the individual categories pages).

Share this post


Link to post
Share on other sites

red banner is on img catalog :best-deal.png - I changed the picture
I put only 1 picture

Share this post


Link to post
Share on other sites

To be honest I don't know where to start from, I want to respond to all of you...

As far as I see FBOSS is having a great shop :). Congrats!

@yonizzz, please have a look at this post http://www.prestashop.com/forums/viewreply/464193/

@nostradamus the slideshow and the carousel area can be found one: yoursite/modules/blockhomeslideshow here have a look on blockhomeslideshow.php & blockhomeslideshow.tpl

@conellydev can you be more specific please? If it's the background of the newsletter title, can be changed from the [theme]/css/modules/blockcms/blockcms.css

@nathfla I don't why you are having this troubles. I have tested this theme on different behaviors and I did not have any problems. Have you tried regenerating the images?

@FBOSS This might be from the cache. Please have a look here...http://www.prestashop.com/forums/viewreply/461705/ . Thanks to dewaz also :)

@viltnieks That's a known issue. Some conflicts between the PS js and slideshow. When we will update this theme most of the bugs will get fixed.

Share this post


Link to post
Share on other sites

@conellydev can you be more specific please? If it's the background of the newsletter title, can be changed from the [theme]/css/modules/blockcms/blockcms.css
.


No the actual text not just the css.
Thanks

Share this post


Link to post
Share on other sites

hi prestadesigner



@FBOSS This might be from the cache. Please have a look here...http://www.prestashop.com/forums/viewreply/461705/ . Thanks to dewaz also :)


Thank you for your reply but i'm sorry , this does not help.




I am happy that you like my contribution to your work.

Share this post


Link to post
Share on other sites

Prestadesigner friend,

Some problems you would like to report:
Slideshow does not work when I add carroscel
The topmenu does not change names and links, you posted a new block, the more the link is broken.
The menus at the bottom of the page links do not exclude unnecessary
No more, thank you for the beautiful theme. Help me, I'm starting to programming and need for my livelihood and my family. Thanks in advance. Sorry for the translation.

Share this post


Link to post
Share on other sites

Thanks for the attention to this thread, PrestaDesigner. I love the template as I needed something that wasn't glitzy or shiny for my needleart shop, and the ClotheShop theme is just right.

In my website, the product photos are all at the left of the grid cell (instead of the center) and I don't know how to fix it - I'm still pretty new at the shopping cart software game and at the coding too. I know just enough to make me dangerous!

My shop is at http://thestitchersmuse.com/shop/prestashop if you need to have a look.

Share this post


Link to post
Share on other sites

First I'd like to thank PrestaDesigner for his beautiful theme!
As I read, I'm not the only one who has problems with the translations. Let aside the top menu, every other single voice isn't translated, apart the "terms and conditions of use" and "About us" at the bottom of the page.
I made sure to put into prestashop all the translations, but it looks like the theme doesn't read them.
What can I do?
(for now I'm running the shop locally in a wamp environment)


EDIT: sorry, I'm a novice, all the translations were for the default them, not the cloths theme! Now, is there a way to import them or must I translate everything again?

Share this post


Link to post
Share on other sites

Hmmm, ok i'll keep playing with it, would you be kind and let me know where i can access the copy right links with the bottom logo, i would like to add it.

Thanks again for your time

Share this post


Link to post
Share on other sites
Hmmm, ok i'll keep playing with it, would you be kind and let me know where i can access the copy right links with the bottom logo, i would like to add it.

Thanks again for your time



all is in theme/ footer.tpl and in catalog img

Share this post


Link to post
Share on other sites

I have a problem with the wishlist module - which I think is connected to the theme...
The "add to wishlist" button on the product page is too small - so the "wishlist" text wraps to the next line and is difficult to see. Whenever I try to play with the css, the button on the left - in the wishlist module box in the left column - gets messed up (see screenshot). Also, I can't find where I go to change the button definition (which file).
can anyone help?

47494_K8RM2u6JBXhXKqOnpThd_t

Share this post


Link to post
Share on other sites
I have a problem with the wishlist module - which I think is connected to the theme...
The "add to wishlist" button on the product page is too small - so the "wishlist" text wraps to the next line and is difficult to see. Whenever I try to play with the css, the button on the left - in the wishlist module box in the left column - gets messed up (see screenshot). Also, I can't find where I go to change the button definition (which file).
can anyone help?


try: global.css line about 638 >>width: 120px;
blockwishlist.css line 16

Share this post


Link to post
Share on other sites
hi
if only so I have that after installing the theme does not show overwritten new categories in the left block of the category. I see the new categories after the written entrance to the category




anyone knows why it does not add new category of left block (img in post [ # 49 ].

Share this post


Link to post
Share on other sites

Hi everyone. I have a problem customizing the theme...I want to change de logo and put in a png instead jpg. I change the image but I can´t find where is the code to change the jpg for png. Please help! Thanks!

Share this post


Link to post
Share on other sites
hi
if only so I have that after installing the theme does not show overwritten new categories in the left block of the category. I see the new categories after the written entrance to the category


anyone knows why it does not add new category of left block (img in post [ # 49 ].


Hi FBOSS
do you have Force Compile set to "yes" and Cache set to "no" in BO>Preferences>Performance? I wonder if your cached needs to be refreshed?

Thanks for the answer to my post re: wishlist - I changed the blockwishlist.css line 16 with no change. With Firebug, if I change line 1281 (input buttons) on global.css, the button in the left column goes off and the buttons in the product area aren't aligned (see screenshot). Any help would be appreciated - I'm pretty new to shopping cart software....

47534_yaiut7vvElSqCVE6QFI3_t

Share this post


Link to post
Share on other sites

Hi, thanks for the module, I love it! I have one quick question though, I would like to place an image in the top left hand corner, as in the image attached... I tried to edit the header, the search block, and some other tpl's but I can't find a way! Can you give me any ideas? Thanks!

P.D: One other thing, how do I add modules at the botton, such as the newsletter module that can be seen in your demo? In my site there's only the brown background but no links or modules...

47545_DW5eKn2mYLDKYufYjxS6_t

Share this post


Link to post
Share on other sites

hi mercedesgelsi and all

I received a question how to change the top menu (the one with the links home, sitemap, about us...)

I did it so :go ../ themes / clothetheme / modules/ blockuserinfo/ blockuserinfo.tpl

search /// home, sitemap, about us... /// and change the text there to your language ///casa, mapa, nosotros ...///

p.s
I do not know why but only accept english alphabet

mercedesgelsi - Thank you for your help

Share this post


Link to post
Share on other sites

Vou na minha lingua e vocês façam a tradução no Google.

Menu superior (home, sitemap, .....)
Para alterar ou traduzir, o arquivo tem que ser alterado antes de ser instalado. Por isso, descompacte a pasta de instação, va ...themes/modulos/blockuserinfo/blockuserinfo.tpl faça as alterações. Isso vale também para copyright só que no arquivo footer.php da pasta tema. A mesma ação deve ser feita para alterar a área LINKS na parte inferior da página, só que no arquivo cms.tlp . Vá na pasta theme/modulo/blockcms/blockcms.tlp . No cms, tem que ter um pouco de conhecimento de programação. Depois de fazer as modificações, é só compactar e instalar. Para traduzir o cms faça na área admin. faça a tradução de módulos.

Para alterar CATEGORIAS, faça a alteração delas, antes de instalar o tema.

Estou concluindo minha loja, e quando concluir vou colocar o link aqui. Alterei cores e outras coisas. Só não consegui ainda resolver o slideshow e o carroscel. Tem um problema no menu ativo de CATEGORIAS que não abre as subcategorias na home, somente nas páginas internas funciona. Se alguem poder ajudar nestes dois problemas, ficarei grato. Espero ter ajudado.

  • Like 1

Share this post


Link to post
Share on other sites
Hello,

Sorry for the late replay, we have been working pretty hard on our premium themes :).

Regarding the fix for the top links (About Us page) I have attached a file. Please replace the old file with this new one in

themes/clothetheme/modules/blockuserinfo



Regards,
Cornel



Hi Cornel, Thanks or this. However, nothing changes for the 'about us' link in the topmenu. It still gives a 404... The link seems to refer to ./cms.php .

Any tips?

Thanks and regards,

Johan


Guys,

I guessed it was a cache problem and it was. So I've tumed cache of and force compile on and the changes came through!

Thanks for your help!!

regards,

Johan



replace "cms.php?id_cms=4" with "/cms.php?id_cms=4" in themes/clothetheme/modules/blockuserinfo

Share this post


Link to post
Share on other sites

Hi all, and thanks FBOSS for your help!
One more thing, I don't have any links in my footer section (see image), any ideas, anyone?
The blockcms.tpl looks normal, and I do have the modules installed and enabled, but they don't show :S

47667_6zHIfCdaaWXs0PQHPvBJ_t

Share this post


Link to post
Share on other sites

Dear friends,
please can you help me...
I like this 1.4 clothes thema. This is wonderful. Thanks to presta designer team. But , i have a big problem. I’m having trouble block. And so many friends here, having trouble göryorum. the top of the menu is not translated in any way. New blockuserinfo / tpl file to download and re-translated in any way, but not cleared kaydettim.önbelleği. Olurmusunuz Please help urgently. Thank you very much. (Vitoria was a very good teme. Excellent editing. Vitoria top and bottom of the menu editlemişsin’ve done a nice logo, and pop-up window.)

47672_MJF6wjv4LmLDKsWzZ0Oo_t

Share this post


Link to post
Share on other sites

Dear friends,
I like this 1.4 clothes thema. This is wonderful. Thanks to presta designer team. But , i have a big problem. I’m having trouble block. And so many friends here, having trouble göryorum. the top of the menu is not translated in any way. New blockuserinfo / tpl file to download and re-translated in any way, but not cleared kaydettim.önbelleği. Olurmusunuz Please help urgently. Thank you very much. (Vitoria was a very good teme. Excellent editing. Vitoria top and bottom of the menu editlemişsin’ve done a nice logo, and pop-up window.)


../ themes / clothetheme / modules/ blockuserinfo/ blockuserinfo.tpl home,sitemap... but, not solved.. :((

47671_KQADvjhtyUjqXCCqtuZ1_t

47713_owzmD9zU68bZtsPNk4d4_t

Share this post


Link to post
Share on other sites
First I'd like to thank PrestaDesigner for his beautiful theme!
As I read, I'm not the only one who has problems with the translations. Let aside the top menu, every other single voice isn't translated, apart the "terms and conditions of use" and "About us" at the bottom of the page.
I made sure to put into prestashop all the translations, but it looks like the theme doesn't read them.
What can I do?
(for now I'm running the shop locally in a wamp environment)


EDIT: sorry, I'm a novice, all the translations were for the default them, not the cloths theme! Now, is there a way to import them or must I translate everything again?


Dear paperix: i have same problem. i can not edit top menu. home-sitemap-new products... what can i do for translate.??: ((

Share this post


Link to post
Share on other sites

if you edit the blockuserinfo.tpl file located in themes/clothetheme/modules/blockuserinfo you can manually translate every voice, but it is a problem if you (like me) would like to have a multi-lingual shop. Unfortunately I have no workaround for this

  • Like 1

Share this post


Link to post
Share on other sites

Hey Guys, I'm quite far in customizing the theme and will show you the end result later ,) . But for now I have a problem witht the category block. I have sub- and subsubcategories. There is a little + on the left of each category which should expand the category to show the subcategories. However, this only works after you have clicked once on one of the menu items. When you would like to open the subcategories as the fisrt action you take, it doesn't work and the menu does not expand.

The solutions shouldn't be too complicated but I haven't found it yet..

Help is welcome!

Thanks and cheers!

Share this post


Link to post
Share on other sites

1. Does anyone know how to alter the left-column menus? I'd like the menus for Categories and Manufacturers to be automatically collapsed and open either on hover or click.
2. My Manufacturers menu is limited to 5 items, and there is no "more" or "all manufacturers" capability - anyone know why?
3. My images are all left-aligned in the product list and I'd like them to be centered. I don't know where to look to alter the coding?
Any and all answers would be appreciated, plus an answer to my earlier post re: wishlist buttons.
Thank you!

47811_xvRzWJiOPnCtUBMoPzgO_t

Share this post


Link to post
Share on other sites