Jump to content
Sign in to follow this  
mb75

[Résolu] Liste des modules vide (enfin ca dépend des fois!)

Recommended Posts

Bonjour (ou bonsoir),

J'ai installé prestashop sans aucun problème.

Je place seulement deux modules dans le répertoire modules :

MonBlock (un module tout simple)
blockcms (le module de prestashop chargé par défaut)


Lorsque j'installe le module MonBlock, tout ce passe bien, tout s'affiche, en front ou en back office, nickel !!

Par contre, dans mon back office, dans la liste des modules, je n'ai plus rien qui apparait ! Où est passé le module Blockcms ??!!

J'ai décidé de désinstaller le module MonBlock et là je retrouve le Blockcms...

Et si j'installe Blockcms cette fois ci c'est MonBlock qui disparait de la liste des modules.

Est-ce normal ?

D'avance Merci

Share this post


Link to post
Share on other sites

même quand je click dessus oui ...

C'est vraiment étrange et le problème ne vient pas de mon ordinateur car ça me le fait sur 2 ordis différents.

Share this post


Link to post
Share on other sites

Bonjour,

De toute évidence il y a un problème avec MonBloc. C'est un module que tu as codé toi ?
Si tu ajoutes plusieurs autres modules sauf celui-là, tu as des problèmes ?

Share this post


Link to post
Share on other sites

Pour faire simple, j'ai tout supprimé et j'ai tout recommancé. Dans l’ordre :

Décompression du dossier prestashop v1.4

Installation de prestashop en mode basique

Suppression du dossier install et changement de nom pour le repertoire admin

Je vais ensuite dans : back office > modules

Là je vois tout les module qui se trouvent de le répertoire Module.

Je décide d'installer uniquement le module "Block CMS". Il s'installe, il est fonctionnel MAIS lorsque je retourne dans back office > modules : je n'ai plus rien a part mon module Block CMS.

Si je réinitialise : même problème

Si je le désinstalle : je retrouve tout mes modules.

Si je réinstalle : Je perd à nouveau tout mes modules sauf le "Block CMS"



D'où vient donc le problème ? Le Block CMS vient de prestashop : Je n'ai strictement rien ajouté ni changé par rapport au fichier zip telechargé sur prestashop...

Please help !

Share this post


Link to post
Share on other sites

Honte à moi !!

J'ai trouvé la solution, je suis vraiment très très nul !!

Si un module est installé la liste des modules est filtrée sur 'modules installés'. Il faut donc changer cette option en mettant 'installé et désinstallé'

Désolé !!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More