Jump to content
Sign in to follow this  
ricota

[Résolu] Presta 1.4.1 affichage partiel des onglets 'modules' et 'paiements'

Recommended Posts

Bonjour,

Je viens d'installer prestashop 1.4.1 sur un serveur de prod.
Les configurations du serveurs sont :

Version de PHP: 5.2.6RC4-pl0-gentoo

Version de MySQL: 5.0.54-log

En front office tout semble fonctionné correctement.
En back office. Les onglets 'modules' et paiements' s'affichent partiellement. Les autres oui.
Les 'sous onglets' de l'onglet 'modules' ('positions' 'themes, etc) apparaissent correctement. Idem pour les sous onglets du modules paiement
J'ai essayé avec firefox et IE. Le problème est identique.
Je joins une copie d'écran.
Si quelqu'un a eu un tel problème et a trouvé la solution, je suis preneur.

Merci par avance.

Marc

45813_nvq3PqD0IADTAPqWsBzW_t

Share this post


Link to post
Share on other sites

Re bonjour,

J'ai installé prestashop 1.4.1 en local. le fonctionnement est correct

J'ai affiché le code source (avec firefox) de la page 'admin/modules' sur le serveur de prod et en local.
Dans le fichier du serveur du prod, la page s'arrête au niveau de l'appel du script java :


[removed]

$(function() {
$.ajax({
type: 'POST',
url: 'ajax.php',
data: 'helpAccess=1&item=AdminModules&isoUser=fr&country=FR&version=1.4.1.0',
async : true,
success: function(msg) {
.... etc

Est-ce que cela pourrait venir de la configuration du serveur?

Merci

Marc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More