Jump to content

Recommended Posts

Bonjour,
je viens juste d'installer prestashop v.1.1 chez 1and1.fr et l'installation c'est bien passé. Une fois connecté à l'admin, certains onglets comme Commandes et d'autres en faisant un clic dessus, au lieu d'ouvrir la page , ouvre un fichier index.php à la place à ouvrir ou a enregistrer sur le disque. Et je n'ai pas accés aux modules installés...
Quelqu'un a-t-il deja rencontré ce genre de problème, mon hebergeur serait en cause, sinon quel herbergeur choisir pour faire fonctionner prestashop, en sachant qu'un de mes clients attend sa boutique.
Merci
Cordialement

Share this post


Link to post
Share on other sites

Tu es sûr que tous les fichiers ont bien été uploadés ?

Tu as utilisé quoi pour l'upload ?

Eventuellement essaye de créer un autre dossier sur ton serveur et de relancer une autre installation. Pour l'upload, utilise FileZilla, il te dira si des fichiers ne sont pas passés.

Share this post


Link to post
Share on other sites

bonjour
merci d'avoir répondu aussi vite .
J'utilise FileZilla pour uploader les fichiers et je n'ai pas trouvé de fichiers qui ne sont pas passés. Je vais reessayer dans un autre dossier l'installation.
Sinon, je ne vois pas le problème. Changer d'hébergeur, je suis chez 1and1.fr, pas évident pour moi.
Bien avant je retente l'installation
Merci

Share this post


Link to post
Share on other sites

J'ai testé sur Internet explorer aussi, et en cliquant sur Commandes par exemple, il ne trouve pas la page. Et cela aussi pour l'onglet Transport et les sous-onglets.
Peut-etre que certains fichiers n'ont pas étés uploader. Pourtant en local sur EasyPhp, tout fonctionne correctement et j'ai accés aux modules, que je peux installer ou désinstaller à souhait...
Je retente on verra bien...
Petite précision, j'ai installé prestashop en sous domaine, c'est à dire : http://boutique.monsite.com, cela pose-t-il problème, j'ai un répertoire FTP en sous domaine.....

Share this post


Link to post
Share on other sites

Bonjour,
j'ai installé prestashop v1.1 chez 1and1.fr et l'installation s'est bien déroulé. Mon problème concerne l'administration : en effet je n'ai pas accès à certaines pages dans l'admin (exp : Commandes, Transport ect....), au lieu de me renvoyer sur la page concernée, cela m'ouvre une fenetre "index.php" à enregistrer. J'utilise comme FTP FileZilla et aucun fichiers n'a échoués lors du transfert sur le serveur. Je ne peux pas non plus configurer les modules pré-installés.
Cela viendrait-il de mon hebergeur, je n'arrive pas à résoudre le problème, malgré plusieurs tentatives de réinstallation.
Je vais essayer d'installer la v.1.0 de prestashop.
J'ai testé en local avec EasyPhp et tout fonctionne correctement
Quelqu'un aurait-il une solution à ce problème, sinon je serais obligé d'abandonner prestashop pour un autre logiciel open source, dommage car en local j'ai toute satisfaction avec le logiciel.
Merci
Cordialement

Share this post


Link to post
Share on other sites

salut,
j'ai tout supprimé et re-upload en mode binaire comme tu le disais, beaucoup de travail et de sueur pour rien, ca devient vraiment pénible,
le problème est toujours le meme, j'ai des pages qui sont introuvables (fielezilla aucuns fichiers échoués) et toujours pas accès à la configuration des modules.
Ou le problème vient de moi ou alors 1and1.fr ne doit pas permettre l'installation des open source e-commerce, c'est la deuxieme solution ou je rencontre des problèmes avec eux.
Sinon chez quel hébergeur prestashop fonctionne?
Merci

Share this post


Link to post
Share on other sites

De nombreux problèmes ont été rencontrés par les membres avec 1and1... Mais pour certains ça marche... Va comprendre...

Pour trouver un autre hébergeur, commence par jeter un oeil ici :
http://www.prestashop.com/forums/viewthread/2896

Beaucoup sont chez OVH et ça semble rouler (une fois passé le cap du htaccess et des droits sur les dossiers).
PHPNet et Infomaniak semblent aussi donner satisfaction.

Parcours le lien ci-dessus et fais une recherche dans le forum pour chaque nom d'hébergeur.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More