Jump to content
mtor

[Module] MGC Home Products Carousel

Recommended Posts

Bonjour,

Avez-vous une solution pour réduire le temps de préchargement des produits?

Merci


As tu trouvé ?

Share this post


Link to post
Share on other sites

Dear All,
I wonder if we can use it shows only for special product??
what i have to do?? any suggestion??

Share this post


Link to post
Share on other sites
great module, 2 little things:

Box round corners only with FF2 but not with IE7 or Chrome.

Scrolling not starting again after clicking on arow.


--------------------------------------------------------


to start again on I just changed 0 to 1 in homecarousel.js

    carousel.buttonNext.bind('click', function() {
       carousel.startAuto(1);
   });

   carousel.buttonPrev.bind('click', function() {
       carousel.startAuto(1);
   });



But a time pause could be better before starting again


------------------------------------------------------------

to set of round corners on FF:

erase

 -moz-border-radius: 10px;



in homecarousel/jcarousel/skins/tango/skins.css file




Great, just what i needed. to stop it!

Share this post


Link to post
Share on other sites

Hello,

very great module!
I have just a problem when i install an other module i need too:

When i instal gtranslate, i have the error : jcarousel no width/height for items. cause an infinite loop.aborting...

and i have to desinstall gtranslate to my website work great anymore.

i tried to write width end height wherever i could, but nothing change.

As someone has the solution, please, I really need both module...

Thanks a lot
MJ

Share this post


Link to post
Share on other sites

Bonjour,

je suis passé à la version 1.4.2, avec la nouvelle version MGC pour 1.4. et j'ai toujours le même problème entre gtranslate et MGC (voir message juste au dessus)

merci de m'aider!! :red:

MJ

Share this post


Link to post
Share on other sites

I have a problem with this module, the pictures do not show up.

ANYONE ? :)

47829_obzwnA36VbObFFs52XtB_t

Share this post


Link to post
Share on other sites

Not working, changed to every size there is in there and nothing, same problem.

The image src is shop/img/p/image-name.jpg, but there's no image in there with that name (image-name.jpg is just an example, not the real name of the image).

Share this post


Link to post
Share on other sites

So i took a look at a product in the front office:

- the link to the product picture is: shop/img/p/5/5/55-home.jpg
- the link the slider searches for at the same product is: shop/img/p/15-55-home.jpg

The link looks like this in the tpl:
{$product.legend|escape:htmlall:'UTF-8'}

HELP? ANYONE?

Share this post


Link to post
Share on other sites

it is possible to show in carousel only images instead of products ? i mean images uploaded by me and linked by me to different parts of website

Share this post


Link to post
Share on other sites

or its possible to show in carousel same products but with different colors ?

Share this post


Link to post
Share on other sites

I have the same problem as monova

Someone with a solution, I think we're not alone in experiencing this problem.
thank you

Share this post


Link to post
Share on other sites
I had the same issue. No pictures in the carousel. Wrong links for the product pics (!?). Solved, by changing the following code :
< img src="{$img_prod_dir}{$product.id_image}-{$imagetype}.jpg" alt="{$product.legend}" / >



for :

< img src="{$link->getImageLink($product.link_rewrite, $product.id_image, $imagetype)}" alt="{$product.legend}" / >



(copy/paste the src value only)

in the /modules/homecarousel/homecarousel.tpl file. I hope that helps. I'm using PrestaShop 1.4.3 and MGC Home Products Carousel v0.0.0, downloaded from here 5 days ago. The code in my original file seems a bit different from yours, it's probably due to a different version, maybe you should apply these changes only if you use the same as me.







Thanks working nice for me. ;-)
Downloaded today same problem.

Share this post


Link to post
Share on other sites

the module its great but dont work whit my web because use all the center i attatch a photo please help me

49721_3rD45bS9i8jLK0nz3vdr_t

Share this post


Link to post
Share on other sites
Guest

Hi everyone.

I've just downloaded this module and I'd like to do some changes.

 

I would like to be able to display only new products added to my catalogue ( just like Slideshow new product module does, but I don't like some things in this one).

 

I've seen you can choose "last add in first" but when I do, it says " no products in the carousel"

 

 

You can take a look at my website here : http://www.straightandalert.com/lang-en/index.php

 

At the end, I wish MGC home products carousel to do just the same as the one I already have ( but MGC has got better options / configurations )

 

Any help / information is welcome ! thanx

----

Salut tout le monde.

JE viens tout juste de télécharger le module mais j'aimerai apporter quelques changements.

J'aimerai uniquement afficher mes nouveaux produits récemment ajouté au catalogue (comme le module slideshow nouveaux produit le fait, mais je n'aime pas certaines chose dans ce dernier, et en plus il bug à l'affichage après un certain temps)

 

J'ai vu que l'on pouvait choisir " derniers ajouts en premier" mais lorsque je choisit ça, il est marqué "aucuns produits à afficher dans le carousel"

 

 

Vous pouvez jetez un coup d'oeil a mon site pour voir ce que j'aimerai faire : http://www.straightandalert.com/lang-en/index.php

 

Au final j'aimerai, que MGC home products carousel fasse plus ou moins la même chose que le carousel que j'ai déjà ( mais MGC a de meilleurs options)

 

Toute aide/ info est la bienvenue !

Merci

Share this post


Link to post
Share on other sites

I just installed the Carousel module and on the front page I see only "No products for carousel"

 

I'm using Prestashop 1.4.3. Does the module work with this version? Or do I need to do something else to set it up?

 

Any thoughts will be appreciated.

 

Thanks

Frank

Share this post


Link to post
Share on other sites

Bonsoir;

 

Une petite question, comment vous avez fait pour centrer la bas de page? les directives seraient le bienvenue

 

Merci d'avance

Share this post


Link to post
Share on other sites

Bonsoir;

 

Une petite question, comment vous avez fait pour centrer la bas de page? les directives seraient le bienvenue

 

Merci d'avance

Share this post


Link to post
Share on other sites

Hi yes i am having the message "No products for carousel" for version 1.4.3.

Any idea and any advice?

Share this post


Link to post
Share on other sites

Hi everyone.

 

I see that many people have encountered the following issues on PS 1.4.3 :

- the installation process of the module doesn't work

- the carousel returns the message "No products for carousel"

- the products names are there, but there are no pictures displayed in the carousel

 

If you experience one of these problems too, and if you are using prestashop v.1.4.3 (or newer ?), I suggest you to try my own modified version of this module. The pictures links have been updated and some configuration information have been moved to the header of pages. That should solve these problems (it works for me and for bedum). Some custom sizes have also been applied to the carousel frame and to the pictures padding.

 

You can download it from this post (check the attached file).

Let me know if it works for you... If not, maybe I could try to help. Thanks to Bedum for having tested it for you.

 

EDIT: There was also a problem with the autoplay option. Once the next/prev button clicked, the autoscroll started even if this option was set to 'false'... Furthermore, clicking on the next/prev button reduced the autoplay time to 1 sec automatically, whatever the value set in the config page, in autoplay mode or not.

--> some modifications applied in the javascript files (jquery.jcarousel.js & jquery.jcarousel.pack.js) made that the carousel is working correctly now. French translation also corrected. Attached file updated. Enjoy!

 

 

Hi Dimooz, i cannot think of any other word except the word Excellent. Thank you so much for your effort. It works like a charm. Perfect !!

Share this post


Link to post
Share on other sites

Thank you dimooz for your excellent module. I tried it but it doesn't work with my 1.4.4. I found that there must be a conflict with another module that I use : jcarousel module by www.marghoobsuleman.com, that I'm using at the top of my home page. When I disable jcarousel module, your module works great.

 

Probably the two modules use the same libraries. I don't know what to do. Have you got an idea about this ? I would really like using your module

 

PS 1.4.4

Share this post


Link to post
Share on other sites

Hello,

I have problem in microsoft explorer. I had install "mgc carrusel 1.4.3", I had it in this post.

Please, can I do for what it run in microsoft explorer 9.0?

Thanks.

Share this post


Link to post
Share on other sites

Doesn't work (is stopped and doesn't react on arrow click) under Chrome, under IE 7 has no arrows, Looks ok under FF and almost ok under Opera 11.xx

I forgot: 1.4.4.0

Share this post


Link to post
Share on other sites

cool module thanks, is it possible to make the photo larger?

Share this post


Link to post
Share on other sites

Hi,

I installed this module in PS1.4.0.17 it works ok when you set it to be horizontal, but it does not work if you set it to be vertical, for instance, it shows all available items , not only the visible ones.

Any idea, why this could be happening?

 

Thanks

Hugo

Share this post


Link to post
Share on other sites

By the way,

is it possible to have two instances of this module, one horizontal and the other vertical ?

in my case I would like to have the horizontal in the homepage and the vertical one in the right column.

My first idea was to clone the module, and have one hooked to the homepage and the other on to the right column, but I dont know if there would be any problem with this

Thanks and regards

Hugo

Share this post


Link to post
Share on other sites

Well, my Carousel only says "No products for carousel". I cannot explain this, since I think the configuration is correct.

You can see it here

 

/Edit: I installed dimooz' fix and its working now! Thank you! My Shop has version 1.4.2.5

  • Like 1

Share this post


Link to post
Share on other sites

Hi I have this installed and it works well thanks I am also trying to make the carousal longer or center it I have been playing about with the Tango skin css but it has no effect at all even when i do a force compile

 

 

Could somebody please post the code of what to change to make it longer or center it

 

Thanks

Share this post


Link to post
Share on other sites

It's me again. The carousel was working fine with dimooz' fix for my shop 1.4.2.5. Now I updated to 1.4.4.1 and the carousel stopped working. I only see a vertical list of all 20 products (default) in the carousel.

 

Dimooz, any chance to get a quick fix on this?

Share this post


Link to post
Share on other sites

hi,

 

just uploaded the folder to my modules folder. But when i open the modules tab in the admin the module doenst show up.

 

What did i do wrong.....still a beginner.

Share this post


Link to post
Share on other sites

oke, it worked but now it shows "no products for caroussel" . I excluded none in the config of the module.

Share this post


Link to post
Share on other sites

 

Try to change the width values in the "skins/tango/skin.css" file... line 8 and line 18.

 

 

Hi thanks for your help appreciate it

 

I have been playing about with those two which you mentioned above and it does not show any changes on the site with the carousal. So I am now trying to center it instead as it is left aligned which looks funny on the page. Is there a way to do this ?

 

Thanks

Share this post


Link to post
Share on other sites

Hi, i found an issue with this.

My site works well with this module. However, when i press Ctrl + mouse scroll up to zoom the page bigger, then the scroller is no longer functioning well. The alignment is out when i press next and next..

 

my site -

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Comme vous pouvez le voir j’ai un bug d’affichage sur IE9 depuis ce week-end ( tout est nickel sur firfox et chrom).

J’ai essayé de résoudre le problème en touchent le skin.css de tango, mais rien ni fait.

Est-ce que qu’un peu m’aider à résoudre le problème

Merci d’avance.

 

http://www.produitsnaturels.eu/

post-26824-0-37482300-1320682799_thumb.jpg

Share this post


Link to post
Share on other sites

Hello,

I try to Duplicate this module but ather module display without buttons and products vertical.

 

can help sombody?

 

Thanks

Share this post


Link to post
Share on other sites

Hi All,

 

any news about the fix for presta 1.4.4 i also have the problem with product displayed as a list. :(

 

Thanks

Share this post


Link to post
Share on other sites

Hi everyone.

 

I see that many people have encountered the following issues on PS 1.4.3 :

- the module installation process doesn't work

- the carousel returns the message "No products for carousel"

- the products names are there, but there are no pictures displayed in the carousel

 

If you experience one of these problems too, and if you are using prestashop v.1.4.3 (or newer ?), I suggest you to try my own modified version of this module. The pictures links have been updated and some configuration information have been moved to the header of pages. That should solve these problems (it works for me and for bedum). Some custom sizes have also been applied to the carousel frame and to the pictures padding.

 

You can download it from this post (check the attached file).

Let me know if it works for you... If not, maybe I could try to help. Thanks to Bedum for having tested it for you.

 

EDIT: There was also a problem with the autoplay option. Once the next/prev button clicked, the autoscroll started even if this option was set to 'false'... Furthermore, clicking on the next/prev button reduced the autoplay time to 1 sec automatically, whatever the value set in the config page, in autoplay mode or not.

--> some modifications applied in the javascript files (jquery.jcarousel.js & jquery.jcarousel.pack.js) made that the carousel is working correctly now. French translation also corrected. Attached file updated. Enjoy!

 

 

Hello, I have a problem. Installation of the MGC-Home-Products-Carousel-PS-1.4.3.zip incorrectly displays itemsvertically and horizontally at the show. You can help things trouble?Bug.png

  • Like 1

Share this post


Link to post
Share on other sites

hi is there anyway to have an add to cart buttonwithin the carousel? like instead of just name and price, there's also an add to cart button? thanks!

Share this post


Link to post
Share on other sites

Hi, great module so far :)

But i have an issue here in 1.4.4.1.

I tried to filtered out some category in "

Shop categories to skip"

which i do not want it to show, however, it is still showing.

Is this a bug?

Share this post


Link to post
Share on other sites

I've the same problem with the homecarusel module. I see my products vertically instead of horizontally. Could someone already fix the problem?

 

thanks and kind regards

Chris

Share this post


Link to post
Share on other sites

I would be glad if anyone can please tell me how to duplicate/clone MGC module (or if there is another similar carousel with arrows to do that), I need that since i need to display on carousel for mens clothes and one for ladies! The problem seems to be with css id renaming which is also related to the .js files.

 

Thanks anyhow for any help.

 

Wish you all a nice 2012

Share this post


Link to post
Share on other sites

Please,help!

when I install the module, an error on the home page :

Unknown column 'p.id_tax' in 'on clause'

 

 

 

SELECT p.*, pa.`id_product_attribute`, pl.`description`, pl.`description_short`, pl.`available_now`, pl.`available_later`, pl.`link_rewrite`, pl.`meta_description`, pl.`meta_keywords`, pl.`meta_title`, pl.`name`, i.`id_image`, il.`legend`, m.`name` AS manufacturer_name, tl.`name` AS tax_name, t.`rate`, cl.`name` AS category_default, DATEDIFF(p.`date_add`, DATE_SUB(NOW(), INTERVAL 20 DAY)) > 0 AS new

FROM `ts_category_product` cp

LEFT JOIN `ts_product` p ON (p.`id_product` = cp.`id_product`)

LEFT JOIN `ts_product_attribute` pa ON (p.`id_product` = pa.`id_product` AND default_on = 1)

LEFT JOIN `ts_category_lang` cl ON (p.`id_category_default` = cl.`id_category` AND cl.`id_lang` = 2)

LEFT JOIN `ts_product_lang` pl ON (p.`id_product` = pl.`id_product` AND pl.`id_lang` = 2)

LEFT JOIN `ts_image` i ON (i.`id_product` = p.`id_product` AND i.`cover` = 1)

LEFT JOIN `ts_image_lang` il ON (i.`id_image` = il.`id_image` AND il.`id_lang` = 2)

LEFT JOIN `ts_tax` t ON (t.`id_tax` = p.`id_tax`)

LEFT JOIN `ts_tax_lang` tl ON (t.`id_tax` = tl.`id_tax` AND tl.`id_lang` = 2)

LEFT JOIN `ts_manufacturer` m ON (m.`id_manufacturer` = p.`id_manufacturer`)

WHERE cp.`id_category` NOT IN (1) AND p.`active` = 1

GROUP BY cp.`id_product`

ORDER BY cp.`position` ASC

LIMIT 0,3

 

P.S : prestashop 1.4.4.0

Share this post


Link to post
Share on other sites

thank you so much dimooz. your modified modul is work on my PS 1.4.6 web

been spend the whole day to fix the original module and googling

Share this post


Link to post
Share on other sites

Hi and thanks for this great module.

 

I try to slow down the animation (prestashop 1.462). After th first "click" or the fisrt "move" the animation is going crazy!!

I tried to put " animation:'slow'," in the homecarrousel.js but it doesn't work!!!

Any idea??

 

www.bigprintshop.fr

Share this post


Link to post
Share on other sites

hello, can upgrade to v1.4.5.1 prestashop? is not working in this version.

Greetings

Share this post


Link to post
Share on other sites

I get the same problem. Products are shown vertically instead of horizontally.

 

Any ideas?

Share this post


Link to post
Share on other sites

Shows 2 errors in Presta 1.4.5.1 --- 1) Vertically suspended without a box and scroll, but products show nicely with image, title, and prices OR 2) Horizontally with one product image only (other products are without image). Please program to show MRP (pre-reduction price) also.

Share this post


Link to post
Share on other sites

When manufacturerslider.zip is also installed, only one shows horizontally, whichever is placed above Home featured products, the other shows vertical. Also, when horizontal, even when Auto slide is OFF, slides are sliding. When clicking the Arrow to navigate, slides are zipping very fast and erratically. A much needed nice module - please provide corrected.

Share this post


Link to post
Share on other sites

Hello

 

I have a small problem with this module, made it y' has a conflict between two module is the module Advanced Top Menu and MGC Home Products.

 

As soon as I get home in the Advanced Top Menu module I have an error message that appears JCarousel: No. width/height set for items. This will cause an infinite loop. Aborting...

 

This is not really serious but would rather giant, if someone could help me with this problem I to be grateful.

 

 

En Français :

 

Bonjour,

 

J'ai également un petite problème avec ce module, en faite il y'a un conflit entre deux module il s'agit du module Advanced Top Menu et MGC Home Products.

 

Aussitôt que je rentre dans le module Advanced Top Menu j'ai un message d'erreur qui s'affiche JCarousel : No width/height set for items. This will cause an infinite loop. Aborting...

 

Ce n'est pas vraiment grave mais plutôt géant, si quelqu'un pourrais m'aider à résoudre ce problème je lui en serait reconnaissant.

Share this post


Link to post
Share on other sites

J'ai un problème avec ce carousel sur IE9 depuis peu de temps,

il ne s'affiche carrément plus et reste en téléchargement à l'infini.

 

Le site en question :

 

http://enpassantparlalorraine.fr/

 

J'ai essayé de mettre IE9 en mode compatibilité mais ça marche pas. La console IE9 ne donne aucune erreur...

Idées ?

Share this post


Link to post
Share on other sites

No products for carousel

wtf!?( Very nice and usefull module, need upgrade!

Share this post


Link to post
Share on other sites

hello, which one is it? work in v1.4.5.1 prestashop?

Greetings

Share this post


Link to post
Share on other sites

hello, can someone update this module for prestashop v1.4.5.1 and future versions?

Greetings

Share this post


Link to post
Share on other sites

Hi Totti and Rui,

I just installed the updated version of this module in post #381 on a brand new install of 1.4.7.3, and it worked just fine. You may want to give it a try.

 

I hope this helps.

 

-Mike

Share this post


Link to post
Share on other sites

hello, because, only if I install this module conflicts as the slide manufacturers. can you make an update?

Greetings

Share this post


Link to post
Share on other sites

Hi

this module doesn't show any picture when it's install and running, I've only a text why ?

 

 

I got this module from the template http://prestadesigne...estashop-theme/

but when I tried to upgrade it from the new one that was posted #381 it doesn't show at all...

 

thanks for your help

post-25441-0-61765200-1336139997_thumb.png

Share this post


Link to post
Share on other sites

Hi,

Zoom on Chrome (Ctrl +) don't work correctly with MGC Product Homecarousel on PS 1.4.7.3.

I've added the jcarousel to my page and found it works fine in Firefox and IE. In Chrome, its doing some goofy transitions in mode Zoom (Ctrl+)

Have you an issue?

 

If you want see the problem go with Chrome to this "Demonstration of a theme in the sale for PS 1.4" who use jcarousel and make a zoom (Ctrl+), waiting 15 seconds:

http://www.templateshop.fr/BLOCNOTE/

 

Thank for your answers et scuse me for my bad english.

 

Regards.

Share this post


Link to post
Share on other sites

Un peu de français maintenant.

 

Cela parait incroyable que personne ne rencontre ou soulève ce problème d'incompatibilité de jcarousel avec Chrome en mode Zoom.

A moins qu'il n'y ait pas de solution actuellement???

Dans l'attente de vos réactions.

 

Cordialement.

Share this post


Link to post
Share on other sites

Solution of the problem with sorting by "Last add in first", "Last update in first" , "Alphabetical" etc.:

 

In the file modules/homecarousel/homecarousel.php on lines 312-328 you have definitions such as

 

 

case '3':

$products = $this->getProducts($skipcategory,intval($params['cookie']->id_lang), 1, ($nb ? $nb : 10), 'price', 'DESC');

break;

 

However, some of them are mistaken and show something like

$this->getProducts(intval($skipcategory,$params['cookie']->id_lang)

 

Instead it should be

$this->getProducts($skipcategory,intval($params['cookie']->id_lang)

 

(the "intval" should be before "params['cookie'] not before ["$skipcategory"].

 

If you fix all of the cases and put the "intval" to its right place, the sorting function will be fixed.

  • Like 1

Share this post


Link to post
Share on other sites

Hello, can someone post the updated module for prestashop 1.4.8?

Greetings

Share this post


Link to post
Share on other sites

Hi, I also have the problem where the carousel displays vertically.

 

Prestashop version is 1.4.8.2

 

Been trying several versions from this thread but haven't been able to solve the problem, can someone please help me ?

Share this post


Link to post
Share on other sites

Notice: Undefined variable: category in /home/admin/mydomain.com/modules/homecarousel/homecarousel.php on line 331

i am use 1.2.5 version , the model can display , but display this notice in my website , how can i do it ?

Share this post


Link to post
Share on other sites

yes it's free.

 

sinon moi j'ai un autre problème, si je mets les produits en mode aléatoire, ma page met d'accueil met 30s à se charger!!!

n'y a t il pas un moyen pour que ce soit plus rapide.

Share this post


Link to post
Share on other sites

Here is my module, created by me :D You can click on list title "Cheap Products" to show or hide slide product :)

 

dcf0580f83671488bae71c9714d50fc3_47675466.backoffice2.jpgacf53d22dcee4009447559fe8d32718a_47675470.backoffice.jpg38c153af89a000492fa9d9c92430bd9a_47675478.hookhome.jpg1dc09f04146b11130bac4153f3d3ddc8_47675489.hookheader.jpg2fff8303654d240b7b07d4c659723dbe_47675492.hookleft.jpg

 

Bonjour,

 

Est-il possible de télécharger ce module?

 

Cdlt,

Philippe

Share this post


Link to post
Share on other sites

thanks for this great module but i'm having a prob, not sure if anyone else is having the issue but the module does not display correctly in ie browsers, but works great in any other browser. Ive attached a screen print. It could be something ive done with my template or clashing with another module but can't figure it out. Any help would be appreciated.

 

I'm using 1.4.8.2

 

Untitled-1.jpg

Share this post


Link to post
Share on other sites

Just installed the updated version from Post #381. Works fine just got one issue...

 

Problem:

 

The Slider is interfering with my Mega Drop Down Menu. When the DropDown Menu opens the Product Slider is still on top/front, so the menu is not visible correctly.

 

Would love to solve this, because the slider is quite nice. Somebody had a similar problem and got a solution? Would appreciate any suggestions.

 

Attached the pic with the problem

sliderproblem.jpg

Share this post


Link to post
Share on other sites

Hi, I would like to know what´s the last version for this module? I am running prestashop 1.4.9, is working perfect, but I have some issues with performance on my site, I have checked almost everything and many times I have got alerts on this modules. Can anyone help me?

 

There are 6 static components without a far-future expiration date.

Share this post


Link to post
Share on other sites

Hi, i found an issue with this.

My site works well with this module. However, when i press Ctrl + mouse scroll up to zoom the page bigger, then the scroller is no longer functioning well. The alignment is out when i press next and next..

 

my site -

Same probleme how to fix it :s

Share this post


Link to post
Share on other sites

Hello,

Does anybody know how to clone this module so that one copy shows one category and the other copy (clone) show another category?

Share this post


Link to post
Share on other sites

Hello,

 

Is this module works with 1.5.x version ?

 

Because when i install the module on 1.5.2, i have this message: "no products in the carousel"

 

Or nobody now to fix this problem <_<

 

Thanks.

Philippe

Share this post


Link to post
Share on other sites

Hi everybody,

 

I have a probleme with this module, my sliders are going vertical instead of horizontal.

I'm under prestashop 1.5 locally installed, i tried a lot of slider modules but still the same probleme.

I tried all your advices in this topic, but nothing works.

Can somebody help me, i will realy appreciate

 

Thanks

Share this post


Link to post
Share on other sites

Hi,

 

How to make it works under the PS 1.5 ?

Im getting message "no products in a carousel"

Share this post


Link to post
Share on other sites

hello...

 

God module, i´m wondering on thing, can this be config to use with manufactures ? and how, and i get som error.

 

Notice: Undefined variable: category in modules\homecarousel\homecarousel.php on line 337

 

can some one help me...

Share this post


Link to post
Share on other sites