Jump to content
Sign in to follow this  
benzo

Gros problème avec I.E.

Recommended Posts

J'ai monté mon site en le testant avec Google Chrome et tout est beau.

Je viens de voir mon site avec Internet Explorer 8 et c'est la catastrophe. tout est croche.

Pouvez-vous me dire ce que j'ai fait de pas correct pour que ça fasse cela.

Merci

Share this post


Link to post
Share on other sites


Pouvez-vous me dire ce que j'ai fait de pas correct pour que ça fasse cela.

Merci



Une boulette....voir Plusieur boulettes. De quoi faire un couscous peut être.

Trop ou Pas Assez d'ingrédients dans votre css ou et un code html mal assaisoné peut être.

V++

Atch

Share this post


Link to post
Share on other sites


Pouvez-vous me dire ce que j'ai fait de pas correct pour que ça fasse cela.

Merci



Une boulette....voir Plusieur boulettes. De quoi faire un couscous peut être.

Trop ou Pas Assez d'ingrédients dans votre css ou et un code html mal assaisoné peut être.

V++

Atch


Bonjour Atch,

C'est en hommage à mon retour de Djerba ?

Share this post


Link to post
Share on other sites

Ouaip,

tu m'inspires depuis que tu déambules à la Rochelle en babouches et Djalaba avec ton narguilé sous un bras et un plat à tajine sous l'autre !!!

V++

Atch

Share this post


Link to post
Share on other sites

Complétement.....
c'est quoi le petit truc à droite.
.
.
.
.
.
.
.
.
.

PS: sans url, il est encore difficile de constater et répondre correctement.... peut être un jour nous y arriverons...

V++

Atch

Share this post


Link to post
Share on other sites
Ouaip,

tu m'inspires depuis que tu déambules à la Rochelle en babouches et Djalaba avec ton narguilé sous un bras et un plat à tajine sous l'autre !!!

V++

Atch



LOL

Share this post


Link to post
Share on other sites

bah pas mal d'incohérence comme une hauteur de 180px pour :

#header_user #shopping_cart a, #header_user #your_account a {
   background-position: left top;
   background-repeat: no-repeat;
   color: #3B3636;
   font-weight: bold;
   height: 180px;
   padding: 3px 5px 15px 35px;
   text-decoration: none;
}



Dans le block my account!!!

Je peux encore en citer d'autres...

Des blocks plus larges que la colonne qui la reçoit...

V++

Atch

Share this post


Link to post
Share on other sites

Bonjour a tous.

Benzo y a un autre soucis sur ton site avec IE9, tes menu son caché par ton image animée de la page d'acceuil.
( même avec l'option d'affichage toujours le même soucis)

Je sais certains vont dire on s'en fou de IE9, mais c'est dans la MAJ de microsoft et la plupart des clients se balade sur IE.

Peut être faudrait voir si il y a une solution a intégrer dans le header pour rendre compatible avec cette chose ou plutôt virus de Macrosoft.

A ta place je prendrais une autre animation a mettre sur ma page d’accueil, ou essais de changer sa place pour tester.

Bonne chance, chouette comme site

Share this post


Link to post
Share on other sites

Oui je sais très bien et j'aimerais bien avoir la solution. Je ne m'en fout pas du tout, car je sais bien que la majorité des gens utilise encore IE.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More