Jump to content

Se dejaron de enviar/recibir mails [Resuelto]


Recommended Posts

En resumen, el problema era de el lado del proveedor de hosting.
En detalle, fueron dos días donde todos los chicos de hostinger me mandaban a resolver el problema de el lado de gsuite, y es que fueron tres dominios, dos con diferentes versiones de PS y un tercero con WP, ciertamente pensé que el lio estaba con google ya que el factor común es que todos esos dominios los manejo con gsuite, luego se me ocurrió poner un correo de outlook como correo de la tienda realizando todos los cambios pero tampoco jaló, finalmente hice un correo con otro dominio que si es manejado por hostinger y tampoco, aquí no quedaba duda de que era el problema era el hosting, tras las pruebas que describo regreso por centesima ocasión con los chicos de soporte y en un minuto quedó resuelto, y me indicó que “Parece ser que era el servidor SMTP que se habia quedado "Atascado" por así decirse. Al reiniciarse se ha arreglado el inconveniente por lo que veo” y me sugirió que en un futuro problema con el correo inicialmente pida que reinicien el servidor SMTP 😒. En la técnica no tengo idea que significa sin embargo y sin duda es una simpleza pero por ella y la falta de voluntad o capacitación me hicieron perder varios días de ventas en tres dominios pero ni hablar, son las cosas con las que supongo se tiene que lidiar.
Nuevamente gracias por el apoyo y espero esto les sea útil en algún momento.

-----------------------------------

Desde ya agradezco la orientación
Tengo dos instalaciones distintas en dominios distintos, una esta en PS 1.7.8.5 y la segunda en PS 8.0.4, para ambos casos y ambos dominios el servicio de correos es proporcionado por G Suite desde siempre, la configuración en ambos casos para el envío de correos es a través de la opción “/usr/sbin/sendmail”que entiendo es por PHP y nunca había tenido problemas, sin embargo justo a partir del 15 de junio de este año se dejaron de recibir correos pero no marca error, no se reciben correos desde el formulario de contacto, ni los de ventas ni el test desde dentro de la configuración del correo y yo no moví nada nada que pudiera haber afectado. Hablé con hostinger (mi proveedor) pensando que ellos habrían hecho algo pero indican que no, solo me queda pensar que habría habido algún cambio con gsuite en relación a la seguridad y ahora habría dejado de funcionar, al respecto intenté entonces el envío por SMTP pero me es imposible configurarlo, siempre tengo los siguientes errores:

“Failed to authenticate on SMTP server with username "[email protected]" using 3 possible authenticators. Authenticator LOGIN returned Expected response code 235 but got code "535", with message "535-5.7.8 Username and Password not accepted. Learn more at 535 5.7.8 https://support.google.com/mail/?p=BadCredentials x13-20020a5b028d000000b00c389676f3a2sm3368867ybl.40 - gsmtp ". Authenticator PLAIN returned Expected response code 235 but got code "535", with message "535-5.7.8 Username and Password not accepted. Learn more at 535 5.7.8 https://support.google.com/mail/?p=BadCredentials x13-20020a5b028d000000b00c389676f3a2sm3368867ybl.40 - gsmtp ". Authenticator XOAUTH2 returned Expected response code 250 but got code "535", with message "535-5.7.8 Username and Password not accepted. Learn more at 535 5.7.8 https://support.google.com/mail/?p=BadCredentials x13-20020a5b028d000000b00c389676f3a2sm3368867ybl.40 - gsmtp ".”

En gsuite tengo activada la verificación de dos pasos y he asignado un psw de aplicación pero siempre es lo mismo.
Entonces, sabrá alguien que es lo que está pasando? O por donde puedo abordar el problema?
Nuevamente agradezco el apoyo

Edited by Yeyupa
Resuelto (see edit history)
Link to comment
Share on other sites

Hola, ¿qué tal? A ver si puedo ayudarte, ¿has probado esta configuración con envío por SMTP?

Nombre de dominio para el correo electrónico: Si tus e-mails vienen desde el mismo dominio que tu tienda, puedes dejarlo en blanco, sino tienes que poner el dominio desde el que se envían.

Servidor SMTP: smtp.gmail.com

Nombre de usuario: la dirección de correo completa.

Contraseña: la contraseña, asegúrate de que es correcta.

Cifrado: TLS

Puerto: 587

Personalmente no la he usado, pero hay clientes que usan gmail y parece que les va bien. Ya me comentas, un saludo.

Link to comment
Share on other sites

  • Yeyupa changed the title to Se dejaron de enviar/recibir mails [Resuelto]
hace 6 horas, Yelish dijo:

Hola, ¿qué tal? A ver si puedo ayudarte, ¿has probado esta configuración con envío por SMTP?

Nombre de dominio para el correo electrónico: Si tus e-mails vienen desde el mismo dominio que tu tienda, puedes dejarlo en blanco, sino tienes que poner el dominio desde el que se envían.

Servidor SMTP: smtp.gmail.com

Nombre de usuario: la dirección de correo completa.

Contraseña: la contraseña, asegúrate de que es correcta.

Cifrado: TLS

Puerto: 587

Personalmente no la he usado, pero hay clientes que usan gmail y parece que les va bien. Ya me comentas, un saludo.

Pues te agradezco, ahora resuelto inmediatamente el bache podré intentar nuevamente la configuración de gsuite pero es que esta también me ha dado lata, leo que se debe de habilitar la verificación de dos pasos y generar contraseña de aplicación pero tampoco me ha funcionado, en algunos casos he leído que le meten mano a algún fichero o que incluso caracteres especiales en el psw generan problemas, en cualquier caso lo retomaré y ya te cuento como fué, nuevamente aprecio mucho el apoyo, saludos.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...