Jump to content

Bug - Import categorie


max1960
 Share

Recommended Posts

Salve a tutti voi,
ho installato la nuova versione 1.4.1, e con grande stupore pur essendo una versione "stabile", ho notato che ha un bel problema nell'import categorie da csv (per ora), in pratica le duplica tutte. Infatti nel database sql la relativa tabella a tutti gli ID duplicati, la cosa strana è che le categorie duplicate si vedono solo nel Front-End in back end sembra tutto regolare.
.....stabile.... :cheese:

Share this post


Link to post
Share on other sites

Ciao, mi unisco a te... anche io ho questo problema... speriamo trovino presto una soluzione.

Ma tu hai aggiornato o installato? io ho aggiornato dalla versione 1.3.2 alla 1.4.1

Share this post


Link to post
Share on other sites

Ciao,
io ho installato direttamente la nuova 1.4.1, fortunatamente solo in locale.
Ho fatto delle ricerche, e sembra sia un bug conosciuto, che sarà risolto con il prossimo aggiornamento.
Mi sembra che a forza di aggiornamenti frequenti nell'arco di pochissimo tempo, vengano tralasciate le cose basilari/elementari per un corretto uso in produzione della piattaforma, ma questa è solo la mia opinione, vedo comunque che c'è una gran confusione in giro tra gli utenti del forum, i quali spesso non riescono a trovare le giuste soluzioni, perchè ciò che è compatibile per la 1.3.5 magari non lo è per la 1.3.7 ne tantomeno per la 1.4.1
Penso sarebbe buona cosa fermarsi un attimo, e rendere funzionante e senza bug vari, una versione al 100%
Ma, speriamo bene.....

Share this post


Link to post
Share on other sites

Ciao,
io ho installato direttamente la nuova 1.4.1, fortunatamente solo in locale.
Ho fatto delle ricerche, e sembra sia un bug conosciuto, che sarà risolto con il prossimo aggiornamento.
Mi sembra che a forza di aggiornamenti frequenti nell'arco di pochissimo tempo, vengano tralasciate le cose basilari/elementari per un corretto uso in produzione della piattaforma, ma questa è solo la mia opinione, vedo comunque che c'è una gran confusione in giro tra gli utenti del forum, i quali spesso non riescono a trovare le giuste soluzioni, perchè ciò che è compatibile per la 1.3.5 magari non lo è per la 1.3.7 ne tantomeno per la 1.4.1
Penso sarebbe buona cosa fermarsi un attimo, e rendere funzionante e senza bug vari, una versione al 100%
Ma, speriamo bene.....



Grazie per avermi risposto.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More