Jump to content
Sign in to follow this  
Peto

v Back Office importovany novy jazyk vo Front Office po prepnuti na new jazyk ostava povodny AJ

Recommended Posts

Ja sa asi vzdavam, niekolko krat som instaloval PS na locahost a pohodka teraz som to praskol na zaplateny webhostig s podporou LINUX, pri instalovani som vsetky cervene polozky zvolil na Total Comander , Subor Zmena atributov odskrtal vsetky polia…
vid “ http://www.phpbb.cz/viewtopic.php?t=9868&f=50
Nahral som Slovencinu v BO , najprv sa to tvarilo ze to nenahralo ,ale nakoniec som tam dostal svoj jazyk … problem je to.. ze ak sa prepnem do Front Office, tak mam vsetko po AJ, SJ tam vobec nefrci…jednocucho ani pri prepnuti jazyka nejde SJ…
Problem bude asi v tom , ze som na nieco v CHMOD zabudol …. ,ale neviem co konkretne pretoze som mal vsetky polozky oznacene zeelnou farbou
Stretol sa s tym niekdo ?

Share this post


Link to post
Share on other sites

import jazyka pres BO zkus teda vynechat, pouze vytvor novy jazyk se zkratnou "sk" a nakopiruj vsechny preklady rucne (jsou to adresare mails, modules, themes a translations), jakmile budes mit napriklad v adresari "tranlations" podadresar "sk" a v nem tech pet prelozenych souboru, tak by ti cast shopu uz mela jet v SK... hlavne doufam ze jsi nepridal jazyk se zkratkou "sj"... ;)

Share this post


Link to post
Share on other sites

DIk,
v translation mam 5 suborov...v mail.. a thems som enrobil nic...,
ale vo FO mam stale anglinu..... neviem co je tomu sakra...

Share this post


Link to post
Share on other sites

Nebude chyba niekde v CHMOD ?
Viac krat sa mi podarilo importnut jazyk.., ale teraz mam web -e shop na LInuxe, dokonca ak chcem cez BO importnut jazyk "gzip" ( pri tom mam vytvoreny v Bo-Tools - new jazyk sk aj s vlajkou, tak mi vyhlasi chybu
1 chyba

1. archív nie je možné rozbaliť
a na locaholste mi to islo v pohodke...postupoval som presne tak isto...

Share this post


Link to post
Share on other sites

upload pres BO radsi nepouzivej, protoze opravdu bude problem s pravama, pokud jsi je nenastavil presne jak psali pri instalaci (tj. vcetne vnorenych souboru a adresaru)... a mas vubec slovenstinu povolenou? jakmile totiz pridas jazyk treba se zkratkou "sk" a existuje ti v prekladech podadresar "sk", tak to bere preklady od tama... jinak pozor na vychozi jazyk, protoze i kdyz ho zmenis, tak tobe porad pojede web v tom puvodnim, protoze to mas ulozeny ve svych cookies, takze hlavne si pri testovani nevypinej ty vlajecky nahore. Jinak hlavni soubor pro preklad FO je /themes/prestashop/lang/sk.php

Share this post


Link to post
Share on other sites

DIk,
v translation mam 5 suborov…v mail.. a thems som nerobil nic…,
ale vo FO mam stale anglinu….. neviem co je tomu sakra…
Mimochocom v ked som to instaloval na localhoste tak to iselo v pohodke, teda som importol "008-12-19_PrestaShop_11-final_slovak.gzip" vytvoril v BO-Tools- language-novy jazyk (sk) tak ako sa to pisallo vo forume... islo mi to v pohodke,

Ked som postupoval podla tychto postupov ( mam server na Linuxe ), vytvoril som v Bo-Tools -* novy jazyk (Sk) v phodke, a v BO-Tools-translations - ked som chcel importnut jazyk "008-12-19_PrestaShop_11-final_slovak.gzip" tak mi vyhodilo chybu "
1 chyba

1. archív nie je možné rozbaliť

MOze to suvisiet aj s tym ze vo FO mam stale aj po prepnuti na SK , anglicky jazyk...

Share this post


Link to post
Share on other sites

Takze vcera som to hodil na root spominani preklad , zmenil vsetky atributy "sk - kde je 5 php " a stranka sa stale tvari ze je AJ... ani po prepnuti na SK neprekalda stranku , prti tom BO je cely v Slovencine neorzumiem tomu ..., na localhoste mi to islo bez problemov...

Share this post


Link to post
Share on other sites

nazdar sorac.. skusal som to nemal som si to kde vyskusat... , porovnaval som to so svojim...z ekde mam chyby, pretoze ako som pisal.. aj po nahraty sk, zmenenie prav atributov translations a themes, languages... mam stale anglicku verziu.. nerozumiem tomu..
Hadam Ta to nenasralo dikes...
PS

Share this post


Link to post
Share on other sites

Mimochodom Jiri.., v CMC.. ak chcem pridat okaz a nazov, tak sa mi nezobrazuje v FO, ale v BO je zadany...
Nebude to zadanim prav "atributy " v root?
Vdaka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More