Jump to content
Sign in to follow this  
ingeborg

Het vlaggetje van Nederland werkt niet

Recommended Posts

Beste mensen,

Ik krijg een probleempje niet opgelost.
Ik heb de Nederlandsa taal ingevoerd, dat werkt prima, maar het vlaggetje komt er niet op.
Dit blijft een blokje met een kruisje.
Wie kan mij helpen dit op te lossen?

Groeten,
Ingeborg

Share this post


Link to post
Share on other sites

Kijk in de backoffice welke ID nummer de taal Nederlands heeft gekregen. Bij mij is het 6.

Ga vervolgens via FTP naar de map root/img/l/ en kijk of het bestand "6.jpg" (of wat het nummer bij jou ook is) er bij staat. Zo nee, upload het vlaggetje naar deze map, hernoem het en zet de rechten (chmod) goed. Zo ja, dan moet je kijken of de chmod wel goed staan.

Dit moet helpen.

mvg,
mischaatje

Share this post


Link to post
Share on other sites

Mischaatje,

alvast bedankt voor je antwoord.
nog een vraag; waar vind ik die map root??

Groeten,
ingeborg

Share this post


Link to post
Share on other sites

Root is de benaming voor de bovenste map. Deze map bevat de mappen config, img, classes, downloads, docs, uploads, themes enz.

Bijvoorbeeld: Als je prestashop in de FTP map "public_html/prestashop/" staat, dan is dát de rootmap voor prestashop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More