Jump to content
toto77

[RESOLU] Stats : Visites et visiteurs à activer ?

Recommended Posts

Bonjour,

Quand je vais dans stats : Visites et visiteurs , j'ai exactement la même chose en local et online :

Nombre total de visites 3

Nombre total de visiteurs 2

ce qui me fait dire que ce n'est pas activé/configuré.


Je suis allé dans modules : statistiques et analyses

J'ai pensé à "Récupération des données statistiques" mais je ne suis pas sûr. En cliquant sur configurer j'ai le choix entre :

Enregistrer les pages vues pour chaque client

Enregistrer les pages vues globales

Détection des plug-ins


Ce que je souhaiterai c'est connaître le nombre de visiteurs qui sont passé sur mon site comme avec le script de google analytics (que je n'ai pas installé ici).

Si quelqu'un peut m'aider? Sinon j'activerai le script pour google analytics mais cela m'obligera à aller sur le compte google analytics pour voir le nombre de visite...

Bonne journée

Share this post


Link to post
Share on other sites

essayez de voir en haut à gauche sur votre page de stats, dans le block Calendrier, la date de début ou de fin est bien paramétrée?
cordialement

Share this post


Link to post
Share on other sites

Bonsoir,

Oui il y a bien les dates qui sont paramétrés.

Merci

Share this post


Link to post
Share on other sites

Bonjour,
Ton site est nouveau donc possible pas de visite.
Aussi, demande à un ami d'aller sur ton site et tache de connaître son IP.
Cela te permettra déjà si le système fonctionne.
Courage.
Autrement aussi réinitialise ton module.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai déjà demandé à quelques amis d'aller voir le site pour avoir leur avis... Donc normalement les stats auraient dû les compter...

Je crois que le système ne fonctionne pas.

Comment le réinitialiser?

Merci d'avance

Bonne journée

Share this post


Link to post
Share on other sites

Bonsoir,
Tu vas dans module ensuite tu vas dans administration, tu cliques dessus et tu verras des fichiers sous forme de liste descendre.
Ces fichiers te servent pour tes stats.
voir si installe ou pas.
Tu cliques sur réinitialiser sur le module que tu utilises.
Essayez de tester tous les variables des modules à ta disposition et tu verras bien si un fonctionne.
Si fonctionne toujours pas après réinitialisation alors cliques sur désinstaller et réinstalle après.
J'espère que la çà va rouler !
Cordialement,
Gérard

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai la version 4, je vais donc dans statistique & analyses (et non plus dans administrations) mais je ne suis pas sûr du quel module il s'agit...

Je pense à :

Visites et visiteurs v1.0 par PrestaShop
Propose des graphiques montrant l'évolution de vos visites et visiteurs

Et ensuite cliquer sur réinitialiser

C'est bien celui là? Je ne veux pas faire de bêtise...

Merci d'avance

Bonne soirée

Share this post


Link to post
Share on other sites

Bsr,

j'avais eu ce souci au début et j'ai réinitialisé le tout et ensuite tout à refonctionné correctement.

As-tu un autre nom de domaine de test, si oui tu copie tous tes fichiers dans un autre dossier, et tu recopie ta base de do dans une autre base de donnée. comme cela tu auras un clône de ton site et tu pourras faire tes tests sans mettre à mal ton site.
J'ai un nom de domaine de test ( il me sert qu'à çà comme çà j'ai pas de souci avec mes sites.
Cordialement,
gérard

Share this post


Link to post
Share on other sites

Bonjour,

J'ai réinitialisé mais je ne sais pas si ça a vraiment été pris en compte...

Si vous avez la gentillesse d'aller sur le site et naviguer un peu peut être...

Au moins 2 ou 3 personnes qui puissent faire ça, juste quelques secondes et me dire que vous êtes allé sur le site, ainsi je pourrai voir si le module fonctionne...

Voici le site en question : winkyz

Et là normalement quand j'irai dans l'onglet stats et que je clique sur "visites et visiteurs" , je devrai voir quelque chose de différent de ça :

Nombre total de visites 3

Nombre total de visiteurs 2

Puisque j'ai la même chose en local, même en réinitialisant ça reste 3 et 2.

Merci par avance pour votre aide

Bonne journée

Share this post


Link to post
Share on other sites

Bonsoir,

Finalement c'est bon la réinitialisation a bien fonctionné!

Je ne sais pas si quelqu'un parmi vous est allé sur la boutique aujourd'hui...

J'ai surveillé le module tout au long de l'après-midi et oui il fonctionne, il a évolué au fil des heures... Là je suis à 33 visites en moins de 8h.

Merci beaucoup pour votre aide...

Bonne soirée

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More