Jump to content

Fizetés kiválasztása - eddig működött, most: "a modul nincs telepítve" msg


lajosiferenc
 Share

Recommended Posts

Sziasztok.

Egy éles presta oldalnál történt az alábbi:
Már 2 hónapja működik élesben a rendszer (1.3.2.3), mennek a rendelések, most azonban
a rendelés lépéseinek FIZETÉS, azaz az utolsó részénél hibaként "Nincs még fizetési modul telepítve." üzenet kap a megrendelő.

Az adminon a COD telepítve van (mi ezt használjuk csak), előzőleg nem is variáltunk vele semmit.
Próbáltam törölni és újra installálni, de nem engedte törölni sem. (FrontEnd-en semmi változás).

Raktam fel eredeti cod modult ftp-n, valamint egy működő presta cod modulját is (ugyanaz a szerver),
de változatlan

Megnéztem más fizetési modult is, arra is a Nincs telepítve... üzenetet kapom a fizetési mód kiválasztásakor.
A Fizetés tab-on bejelöltem az Országot, meg, hogy kinek engedélyezem, szintén ua, azonban észrevettem, hogy van amikor nem is tartja meg az előző beállításokat, a bejelölés deaktiválódik.

Szívesen fogadok minden tapasztalatot, előre is köszönöm a segítséget.

Share this post


Link to post
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More