Jump to content

Erreur Javascript (parseJSON) - 1-Clic Upgrade


Recommended Posts

Bonjour, 

 

Je m'arrache les cheveux depuis des semaines, j'en peux plus.

 

Ma version Prestashop est la 1.7.7.2 et j'essaye en vain de passer en 1.7.8.3 mais dés que le clic sur "Upgrade Prestashop now" j'ai un popup 

"Erreur Javascript (parseJSON) détectée pour l'actionupgradeNow"Début de la restauration ..."

 

J'ai retourné le problème dans tous les sens du côté serveur, du côté des droits en écriture, en changeant de navigateur, etc... IMPOSSIBLE d'avancer...

 

C'est visiblement un problème courant mais je n'ai jamais trouvé la solution...

 

Quelqu'un peut il me venir en aide svp?

image.png

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More