Jump to content

Product creation add of features error: This value is not valid


nana11
 Share

Recommended Posts

Hello,

I have a problem with my prestashop 1.7.8 site

When I create a new product and add features with predefined values and others with custom values and save the product I get the error: This value is not valid for custom values

image.png.8733553573f5e2356b2ae975e5562ce0.png

Do you have any idea how to solve the problem please

Share this post


Link to post
Share on other sites

  • 3 months later...
  • 5 months later...
hace 11 minutos, Maurice dijo:

Same problem for me version 1.7.8.7

i try to change php version from 7.3 to 7.4 but still same problem anyone solved this issue?

Hello, I attached a screenshot, but I would say that you cannot choose custom and predefined at the same time on the same line

Share this post


Link to post
Share on other sites

Hi . Yes you are right , if i choose custom i get error while if predefined no error.

Unfortunately my provider do not allow to swicth to php 7.2x i feel that php verion can be the problem i m not sure

even i think some module can create problem , but unfortunately i almost deactivated some module , but custom features still give me problem i would solve to 100%

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More