Jump to content

Déclinaisons BO erreur 500


Recommended Posts

Bonjour,

Suite à un changement d'hébergeur pour des question de vitesse de chargement, je me retrouve avec une page d'erreur 500 sur le Back Office sur tout mes produits avec déclinaisons.

Il y a 912 déclinaisons par produit.

Depuis le changement d'hebergeur je n'ai plus de lenteur sur le FO mais le BO est inaccessible.

J'ai activé le mode debug de presta mais ça ne sert comme la page affiche une 500 du navigateur.

"Cette page ne fonctionne pas.. HTTP ERROR 500"

Je n'ai aucune log PHP coté serveur à signalé.

Hebergeur : O2switch

PHP : 7.2

Prestashop : 1.7.7.7

J'ai déjà augmenté la variable PHP max_execution_time à plus de 19000 pour être certain mais au bout de 3 sec l'erreur 500 s'affiche.

Je suis certain que cela est du au déclinaison car les autres produits s'ouvre sans problème et que j'ai créé un nouveau produit avec des déclinaisons et j'ai la 500...

Voila merci et à l'aide !

Share this post


Link to post
Share on other sites

Bjr,

1- Dans votre panel O2switch, vous avez une partie "log" pour vérifier les erreurs.

2- Si je ne me trompe pas, il y a une astuce pour forcer l'affichage des erreurs chez O2switch.

Vérifiez ceci : (source ici => https://faq.o2switch.fr/gestion-site/debug-page-blanche-erreur-500 )

AsPowerBar_qocVKLzfPm.thumb.jpg.7e270fe61e57ae6b65ed41c47a079ae1.jpg

Retournez ensuite sur votre produit avec décli pour verifier si il affiche une erreur.

Share this post


Link to post
Share on other sites

17 minutes ago, magicbel said:

Bjr,

1- Dans votre panel O2switch, vous avez une partie "log" pour vérifier les erreurs.

2- Si je ne me trompe pas, il y a une astuce pour forcer l'affichage des erreurs chez O2switch.

Vérifiez ceci : (source ici => https://faq.o2switch.fr/gestion-site/debug-page-blanche-erreur-500 )

AsPowerBar_qocVKLzfPm.thumb.jpg.7e270fe61e57ae6b65ed41c47a079ae1.jpg

Retournez ensuite sur votre produit avec décli pour verifier si il affiche une erreur.

Hello,

Alors j'avais déjà fais la manip et je confirme je n'ai aucun resultat dans la page d'erreur de 02switch

displayerror.png

erreur 500.png

error.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More