Jump to content

Automatic emails not sending PS 1.7.7.5


Recommended Posts

Hello!

I have following problem - if I make an order in my prestashop, I receive confirmation email about the order. However, I receive no follow up emails - e.g. information for the payment, or information that the items were send. Even if I click in the detail of the order to send the email again, nothing is delivered to my email.

Does someone have some idea what could be wrong?

Edited by tintina125 (see edit history)

Share this post


Link to post
Share on other sites

  • tintina125 changed the title to Automatic emails not sending PS 1.7.7.5

Sam here, 1.7.7.5 PS

Sends test email and automaic emails to admins but does not send emails to customers.

Replaced Mail Alert (mailalert) module to ps_emailalerts but no results.

Set up SMTP and now it sends automatic emails to customers but no to admins.

Share this post


Link to post
Share on other sites

  • 2 months later...
En 5/8/2021 a las 1:17 PM, pllsystem dijo:

Sam here, 1.7.7.5 PS

Sends test email and automaic emails to admins but does not send emails to customers.

Replaced Mail Alert (mailalert) module to ps_emailalerts but no results.

Set up SMTP and now it sends automatic emails to customers but no to admins.

Hi, did you found some solution for this problem? Thanks

Share this post


Link to post
Share on other sites

Hi guys, has anyone a solution? I'm on 1.7.7.7, My gmail server settings are correct but my test email will not send, I have changed from gmail to my ISP smtp settings and still no luck. Help please 

Share this post


Link to post
Share on other sites

23 minutes ago, mrmoo2 said:

I have changed from gmail to my ISP smtp settings and still no luck. Help please 

Where do you host? Shared server, VPS or Dedicated? Are the posters blocked by your IPS?

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Hi tintina125,

I have a similar problem.
I get Mails but without PDF-Invoice.
The bigger Problem is, there is no internal logging/ check feature history or something similar.
Or I am blind and there is somethin like that ;)
As the PDF will be created on the fly, I have also no way to check the PDF was created -> There is no real .pdf - Ending File on the Server - Harddisk.
But there is also no logging with the message: PDF-Invoice was not sent.
The point is, that also the thema monitoring could be a little bit better.

?!The good way would be:

Execute Feature 1
Test Feature 1 was without error.
If error write in a loggfile anything smart.

Could be, that there is no specification for feature monitoring.
The module-developer are perhaps free to do so.

But I do not know Presta well enough.
Could be there ist something like that.

I hope you can find a solution - I  did not find one.

yours
DAniel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More