Jump to content

Issue when selecting a non standard country in the checkout


Recommended Posts

Hello!

I have a very frustration issue that appeared out of nowhere... I have a webshop and we ship to a few countries. Our standard country is the Netherlands. If someone, in the checkout selects a different country like Belgium, al the adress fields dissapear. 

This was working fine till one week ago.

I have tried to reset the adres template format for Belgium but still no luck. Also Belgium is available for shipping etc. So the obvious configurations seem to be right.

Hope someone can shine a light on this issue..

This is our domain: https://www.comfortklimaat.nl

With best regards, 

Bryan

Schermafbeelding 2021-06-24 om 21.29.08.png

Share this post


Link to post
Share on other sites

Hi @Bryang I could not replicate the issue, I changed countries and all address fields were held (they had already been  populated).

try using chrome incognito window, it's possible your current browser cache for this domain needs to be cleaned, that happens a lot to admn's.

Share this post


Link to post
Share on other sites

We managed to fix the issue friday.  The issue was that the custom addresses.tpl was corrupted after an update. We took the standard addresses.tpl and copied it to the custom one to fix the isue.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More