Jump to content

Fehler Meldungen Google Search Konsole


Recommended Posts

Hallo,

die Google Search Konsole gibt mir folgende Fehlermeldungen.
Gibt Prestashop diese Daten nicht weiter? Benötige ich da ein Modul (Rich snippets/markup etc.)?
Ich habe das Seo Expert Modul von Prestashop.
Prestashop 1.7.7.2

Missing field "image"  

Missing field "brand"  ich habe Brands angelegt und auch den Artikeln zugewiesen.

No global identifier provided (e.g., gtin, mpn, isbn)  - mpn usw. habe ich für die meisten meiner Artikel nicht.

Missing field "aggregateRating"

Missing field "availability"  - Ich arbeite ohne Bestandsverwaltung (deaktiviert), die Artikel sollen natürlich als lieferbar angezeigt werden.


Sind die Daten eigentlich überhaupt für das SEO relevant, oder sind die nur wichtig, wenn man Goggle Shopping macht.

Share this post


Link to post
Share on other sites

Hat keiner einen Erfahrungswert?

In der Google Suche werden meine Kategorie Seiten je nach Suchbegriff teilweise schon auf den Seiten 1-3 angezeigt. Die Artikel werden jedoch noch nicht direkt angezeigt. 
Das SEO sieht sehr gut aus, sollte daran also nicht liegen. 
Der Shop ist jetzt genau 1 Woche online. 
Braucht das einfach mehr Zeit?

Ist es von Nachteil, wenn man ohne Bestandsverwaltung arbeitet, wird dadurch der Artikel als nicht lieferbar gelistet?

Share this post


Link to post
Share on other sites

Nach nur einer Woche kann es gut sein, daß Google erst einen Bruchteil deiner Seiten indiziert hat, müßtest du aber der Search Console entnehmen können.

Share this post


Link to post
Share on other sites

Habe ich heute Mittag auch alle in der Search Console gefunden. 
Alle haben die Fehlermeldungen aus meinem Eingangspost. 
Meine Produktbilder werden zum Teil über die Bildersuche gefunden. 
Ich vermute jetzt mal, man benötigt ein Markup/Rich snippets Modul. 
Werde morgen mal überprüfen ob die fehlenden Daten übermittelt werden. 
Es gibt ein passendes Tool von Google dazu. 

Share this post


Link to post
Share on other sites

Ich habe das Ganze jetzt mal geprüft.

Laut Analyse stehen meine Artikel auf Vorbestellung. Als Einstellung habe ich "ohne Bestandsverwaltung".

Als Referenz habe ich jetzt einfach mal ein Produkt von Dir genommen. Du hast die gleichen Fehlermeldungen wie ich. 

Zusätzlich ist das Feld mit dem Bestand jedoch leer. 

Die Fehlermeldung werden jedoch alle als optionale Felder angezeigt. Also nicht relevant, können also nicht verantwortlich sein, dass meine Artikel nicht gefunden werden.

Arbeitest Du mit oder ohne Bestandsverwaltung? Hast Du auch Bestände in den Artikeln eingetragen?

In der Simulation mit meinen Daten bekomme ich jedoch ein Suchergebnis.

 

google such ansicht.JPG

suche 1.JPG

suche 2.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More