Jump to content
Sign in to follow this  
bandicoot74

Gros soucis de mise a jour

Recommended Posts

Bonjour a tous,

j'ai voulu mettre ma boutique a jour de la version 1.2.5 a la version 1.4.
Je suis hébergé chez ovh et j'avais installé la 1.2.5 a partir de leur module.

J'ai donc envoyé les fichiers de la 1.4 avec filezilla, mais quand j'ai tapé mon www.monsite.fr/intall , j'ai eu un écran mauve avec écrit

PrestaShop requires PHP5 or later, you are currently running: 4.4.9
If you do not know how to enable it, use our turnkey solution PrestaBox at http://www.prestabox.com.

je ne sais pas du tout quoi faire, merci a ceux qui pourront m'aider.

Share this post


Link to post
Share on other sites

Merci de ta réponse,

par contre, j'ai rien compris, désolé.
2tant donné que j'ai installé prestashop par un module de ovh, je ne sais pas du tout ou mettre a jour le serveur.

Share this post


Link to post
Share on other sites

tu as quoi comme offre

un serveur dédier ou en hébergement

serveur dédier je peux te montrer la marche a suivre sinon il faut que tu téléphone a OVH pour mettre a jour le serveur en php

laurent

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More