Jump to content

Recommended Posts

bonjour

sur notre site nous avons le module phares en double http://www.deco-thailande.fr

une fois par le template et une fois en native. quand on supprime le module de displayHome dans la gestion des positions, ca supprime le doublon, puis il se remet automatiquement. 

pouvez vous m'aider pour résoudre ce problème ?

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour.

Vous semblez avoir le "doublon" du code du module dans la partie header de votre theme avec un commentaire  <!--static module-->  suivi par le wrapper qui fait sa vie normalement..

Ou ca va pas au pays des hook ou votre thème obéi à une approche... original. C'était comme ça d'origine ?

 

Capture d’écran 2021-04-08 à 11.46.06.png

Share this post


Link to post
Share on other sites

non ce n'était pas comme ca avant 

ca ne le fait que depuis quelques jour sans que nous ayons fait de MAJ ou autre 

a votre avis comment peux t on y remédier ?

Share this post


Link to post
Share on other sites

Déja verifiez vos hook, puis comment est fait votre theme, là on dirait que le code du module à été colé direct dans votre header, ou raccroché sauvagement enfin c'est ce que m'évoque le commentaire.

Le module, vous l'avez ajouté ? il était déjà là ? Le theme proposait quoi a la base ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More