Jump to content

Recommended Posts

Bonjour à tous,

petit problème avec le module atos de prestashop. J'ai des règlements qui arrive bien en banque mais aucune commande ne se créer de prestashop et parfois des commandes sont créée mais sans produit.

Prestashop 1.6.1.24 - Php 7.1

J'ai contacté aussi Ovh mais ils disent qu'ils ne peuvent rien faire.

voici mon message d'erreur :

[Wed Mar 31 17:24:37 2021] [error] [client 193.56.46.18] ModSecurity: Access denied with code 403 (phase 2). Operator EQ matched 0 at REQUEST_HEADERS. [file "/usr/local/apache2/conf/modsecurity/base_rules/modsecurity_crs_21_protocol_anomalies.conf"] [line "65"] [id "960009"] [rev "2.1.1"] [msg "Request Missing a User Agent Header"] [severity "NOTICE"] [tag "PROTOCOL_VIOLATION/MISSING_HEADER_UA"] [tag "WASCTC/WASC-21"] [tag "OWASP_TOP_10/A7"] [tag "PCI/6.5.10"] [hostname "www.monsite.fr"] [uri "/module/atos/validation"] [unique_id "YGSUNfq5jG3O0zN0XWGiXQAAAEI"]

Je compte changer de module de paiement, mais est-ce que ce genre de problème est déjà arriver à quelqu'un svp ?

Merci à vous

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More