Jump to content

Recommended Posts

Hola.

Una vez creada la tienda, al validarme para entrar a editar mi tienda me lo bloquea el antivirus

"La página a la que está intentando acceder contiene un intento de ataque malicioso.
 Ataque detectado: PrivacyThreat.PasswordStealer.HTTP
El acceso desde su navegador se ha bloqueado."

 

Es normal??? que excepcion tendria que añadir para evitar que me bloquee?

Gracias.

Share this post


Link to post
Share on other sites

Hola.

He hablado con mi soporte de hosting y a nivel de servidor ya lo tengo activado pero sigue dandome el mismo error.

Me comenta que lo tengo que activar dentro de la configuracion de mi prestashop pero como no puedo entrar...

Share this post


Link to post
Share on other sites
23 hours ago, juanrojas said:

desactiva el antivirus para ver si te deja entrar

He probado a entrar aqui http://www.kdk.es/pru/iniciar-sesion?back=my-accounty si me deja entrar.

Lo que no me deja es entrar a: Interfaz de administración (Back Office).

Me da este error:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@kdk.es and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Share this post


Link to post
Share on other sites
18 hours ago, aixos said:

Te funciona , sale la palabra que has puesto para probar en index.html

<html>hola</html>

hola

imagen.png.d7d282f4c5d74621bbc2cd0f00dc1fce.png

He probado a ver si me funcionaba el certificado SSL. Solo es una prueba. Donde tengo problemas en la parte de administrar la tienda que no me deja.

Share this post


Link to post
Share on other sites
Posted (edited)

Hola @Iban Vega

Cita

Ataque detectado: PrivacyThreat.PasswordStealer.HTTP   <=======   TE LO PONE AQUÍ

Tienes que mirar todo el tema las redireciones del dominio, no has entendido lo que te digo, claro que funciona el SSL  pero solo el https://

REVISA TODO ESTO, ha de ir a tu página, verás que te fallan los  http://  <===   No esta bien,  porque no te envia a https://

https://www.kdk.es/

http://www.kdk.es

https://kdk.es/

http://kdk.es/

 

 

 

Edited by aixos (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More