Jump to content

Πρόβλημα με την έκδοση 1.7.7.2


Recommended Posts

Καλησπέρα σε όλους!

Έχω εγκαταστήσει το Presta 1.7.7.2 σε Linux Server με PHP 7.4.

Τελειώνει η εγκατάσταση, διαγράφω τον φάκελο install, αλλάζω τον φάκελο admin σε κάτι άλλο και ενώ το shop ανοίγει κανονικά όταν πάω να κάνω σύνδεση στο managment εισπράτω μία λευκή σελίδα.

Επίσης ενώ έχω SSL σε όλο το Domain, το Presta δεν το αναγνωρίζει και μου βγάζει Connection not Secure. Όταν γράφω το https:// με το χέρι για το backoffice και πάλι εισπράτω λευκή σελίδα ενώ με την 1.7.7.0 έμπαινα κανονικά.

 

Μπορεί κάποιος να βοηθήσει?

Ευχαριστώ!!!!

Share this post


Link to post
Share on other sites

Καταρχήν η έκδοση 1,7,7,2 υποστηρίζει μέχρι 7.3 php έκδοση οπότε μάλλον όλα από εκεί ξεκινάν. 

Άλλαξε php έκδοση. 

Share this post


Link to post
Share on other sites

Ευχαριστώ πολύ!!! Το άλλαξα και δούλεψε. Μου δημιουργεί όμως τώρα θέμα με το token στο administration. Άλλες φορές περπατάει καλά και άλλες φορές χρειάζεται και δεύτερο enter να δουλέψει όταν πατάω κάπου. Αν δεν δουλέψει με την μία εισπράτω μία ωραιότατη λευκή οθόνη.

Κάποια βοήθεια? Θα εκτιμηθεί!

Ευχαριστώ!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More