Jump to content
  • 0

Farben im Top Menü und Rahmen Thumbnail Bilder nicht änderbar


Question

Hallo werte Community,

ich bin gerade dabei einen Shop aufzusetzen und und benutze die Version 1.7.7.1 mit dem Standard Template. Ich konnte alle gewünschte Farbänderungen etc. mit Custom css Einträgen in das CSS Editing Modul vornehmen. Jedoch funktioniert die Änderung der Hover-Farbe des Top Menü, sowie die Farbänderung am Rahmen der Thumbnails nicht.

Verwendet habe ich hier:

.product-images > li.thumb-container > .thumb.selected, .product-images > li.thumb-container > .thumb:hover {
    border: 3px solid #2fb5d2;
}

#header .header-top a[data-depth="0"]:hover {
    color: #2fb5d2;
    text-transform: uppercase;
}

laut Inspector von Firefox und Opera.

Wenn ich die Farben im Inspector direkt ändere funktioniert es....in der Custom css eingetragen passiert nichts.

Kann mir hier bitte jemand mal einen Denkanstoß geben?

Thumbnail.JPG

Top Menü.JPG

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
5 hours ago, OldDaddy said:

in das CSS Editing Modul vornehmen

Ein extra Modul? Dann würde ich mal prüfen ob die Einträge auch übernommen und geladen werden. Wenn nicht: Mache die Einträge einfach direkt in der custom.css

Share this post


Link to post
Share on other sites
  • 0

Wenn ich die Eintrage direkt in der custom css mache, zerschießt es mir das ganze layout. Die anderen Einträge  mit den Farbänderungen funktionieren über das Modul "CSS Editing Modul" einwandfrei....nur diese beiden zeigenkeine Wirkung.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, OldDaddy said:

Wenn ich die Eintrage direkt in der custom css mache, zerschießt es mir das ganze layout.

Dann sind die Einträge irgendwie falsch...

 

2 hours ago, OldDaddy said:

as Modul "CSS Editing Modul" einwandfrei....nur diese beiden zeigenkeine Wirkung.

Da ich das Modul nicht kenne kann ich da nicht helfen.

Share this post


Link to post
Share on other sites
  • 0

In beiden Fällen sehe ich in deinem Code keine Änderung, das ist die Standardfarbe. Wenn du eine andere Farbe einträgst, müßte sich beim Thumb die Farbe komplett (also nicht nur beim Hover) ändern.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More