Jump to content
Sign in to follow this  
gwarek

1.3 vers 1.4 ssl ne fonctionne plus après mise a jour

Recommended Posts

version 1.3.1.1 vers 1.4.0.17

Bonjour,
depuis la mise de prestashop 1.3 vers 1.4 mes pages sécurisées ne s'affiche plus directement, il y à un message d'erreur.
exemple avec chrome:
Vous avez tenté d'accéder à mondomaine.fr, mais, au lieu de cela, vous communiquez actuellement avec un serveur identifié comme www.mondomaine.fr. Cela est peut-être dû à un défaut de configuration du serveur ou à quelque chose de plus grave. Un pirate informatique sur votre réseau cherche peut-être à vous faire visiter une version falsifiée de indigo-lingerie.fr, donc potentiellement préjudiciable. Nous vous déconseillons vivement de continuer.

La page est accessible en cliquant sur "poursuivre quand même"

merci d'avance pour votre aide

Share this post


Link to post
Share on other sites

Réponse:
Dans panneau d'administration/préférences/SEO, configuration des URLs, ajouter les 3w à nom de domaine et nom de domaine SSL :)

Share this post


Link to post
Share on other sites

Bonjour,

Je rencontre le même problème mais cela na rien changé avez vous une autre astuce svp ?

Share this post


Link to post
Share on other sites

Pour ma part je n'ai rien fait d'autres, désolé

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More