Jump to content

Recommended Posts

Hello, so I was trying to install prestashop for the first time. 
The prestashop version is 1.7.7.1, and I am installing with XAMPP locally, with PHP v8.0.2, Mysql (MariaDB) v10.4.17
I unzipped the prestashop files into a new folder, inside the htdocs docs, in XAMPP.
After that I follow the recommendations and created a new, empty, local database without password. 
Then I follow the installation in the browser, and when I got to the 5th step (System configuration), and insert the database info and tried to test the connection, I get the following error: "An error occurred:" nothing more. After inspection the request, I notice a 500 error in the background.
After a couple of days trying to figure it out, I cant resolve this problem. What can be causing this problem?

Error.PNG

Share this post


Link to post
Share on other sites
10 hours ago, solsol69 said:

 

6 hours ago, nikoz said:

Hi,

Try to downgrade the php version to 7.0 or 7.2

Hi, i did what you guys told me to and installed PHP 7.3.27, and manage to install prestashop with success. Thank you very much.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More