Jump to content
Sign in to follow this  
GameOver

Version 1.4.0.17 et 1.4.1.0, problème lors de l'installation, blocage à l'étape 3

Recommended Posts

Bonjour,

J'essaye d'installer Prestashop pour remplacer les boutiques OSC de mes clients.
Je bloque sans message d'erreur à l'étape 3 (vers la 4). Le sablier s'allume 1 seconde et disparait sans créer les tables.
La base est bien créée et l'utilisateur attribué avec tous les droits.
Je ne suis pas chez OVh ou free ou ... mais chez un autre fournisseur d'hébergement pro non cité dans les sujets.
J'ai deja essayé :
Les répertoires en 777, le .htacess
Version Apache 2.2.17
Version PHP 5.3.3
Version MySQL 5.0.92-community
L'envoi du mail de test ne fonction pas non plus à cette étape.

J'installe d'autres boutiques sans problème mais celle-ci, çà bloque...

Une piste ?

Merci de votre aide ;)

Share this post


Link to post
Share on other sites
Merci de modifier le titre du topic pour le rendre conforme aux règles du forum (pas de majuscules). :)


C'est édité, désolé ;)


Bonjour,

j'ai essayé en php v5.3.1 ça plante complètement on ne peut pas l'installer, j'ai même basculer après installation en php v5.2.12 ça plante.

C'est déjà limite php v5.2.x alors en v5.3 , il ne faut pas y compter.

Cordialement

Share this post


Link to post
Share on other sites
Merci de modifier le titre du topic pour le rendre conforme aux règles du forum (pas de majuscules). :)


C'est édité, désolé ;)


Bonjour,

j'ai essayé en php v5.3.1 ça plante complètement on ne peut pas l'installer, j'ai même basculer après installation en php v5.2.12 ça plante.

C'est déjà limite php v5.2.x alors en v5.3 , il ne faut pas y compter.

Cordialement


Ca commence bien... :(

Share this post


Link to post
Share on other sites
Idem avec la version 1.4.1.0

Heeeeeeeelp ! :)



il faut repasser en php v5.2x, de toute façon c'est spécifier prestashop tourne que sur du php v5.2x .

Cordialement

Share this post


Link to post
Share on other sites
Idem avec la version 1.4.1.0

Heeeeeeeelp ! :)



il faut repasser en php v5.2x, de toute façon c'est spécifier prestashop tourne que sur du php v5.2x .

Cordialement


lol

Je suis développeur et dans la majorité des cas le programme s'adapte aux dernières versions de PHP d'autant que la 5.3 n'est pas sortie avant-hier non plus. Je me vois mal demander à mon hébergeur de downgrader leur version de PHP, il va juste m'envoyer à la gare.

Dommage, ce programme m'avait l'air une bonne alternative à OSC.

Share this post


Link to post
Share on other sites

Bonjour à tous.

Nous avons procédé à la mise à jour 1.4.1.0 mais deux problèmes surviennent.

En FO, les articles et uniquement les articles ne sont plus visibles.
En BO dans la fiche article, les icones ont disparu, du tout impossible de justifier le txte ou intégrer du HTML

Est-ce que quelqu'un a rencontré ce problème ?

La mise à jour est effectué à l'aide du module de mise à jour automatique.

Si quelque peut nous aider, se serait avec un grand plaisir !

Merci à tous

Share this post


Link to post
Share on other sites
Idem avec la version 1.4.1.0

Heeeeeeeelp ! :)



il faut repasser en php v5.2x, de toute façon c'est spécifier prestashop tourne que sur du php v5.2x .

Cordialement


lol

Je suis développeur et dans la majorité des cas le programme s'adapte aux dernières versions de PHP d'autant que la 5.3 n'est pas sortie avant-hier non plus. Je me vois mal demander à mon hébergeur de downgrader leur version de PHP, il va juste m'envoyer à la gare.

Dommage, ce programme m'avait l'air une bonne alternative à OSC.


As tu essayer Opencart http://www.opencart-france.com/ , c'est pas mal aussi, et plus simple de prise en main?

je crois que ça passe de mémoire, moi je suis sur du 5.2.12 et je peux switcher en 5.3.1 dans le htaccess

Prestashop à plein de fonctions mais n'est pas miraculeux , il a ses avantages et ses inconvénients, par contre en php v5.2.x, il est super optimisé.


Cordialement

Share this post


Link to post
Share on other sites

Quelqu'un aurait-il une piste de solution à mon problème svp ?

@cob_92 : opencart fonctionne chez moi mais j'aimerais tester prestashop également avant de prendre une décision pour ma clientèle.

Share this post


Link to post
Share on other sites
Quelqu'un aurait-il une piste de solution à mon problème svp ?

@cob_92 : opencart fonctionne chez moi mais j'aimerais tester prestashop également avant de prendre une décision pour ma clientèle.


salut,

Pourquoi tu reste bloqué bloqué sur php v5.3.x, à ce jour php v6 à été abandonné, la php v5.3x est une version d'adaptation en vue de migrer vers php v6 qui pour l'instant n'existe plus dans l'état de départ du projet.

Les dernières version 5.2.x sont au top, chez les bons hébergeurs on peut basculer sur du php v4.4.9 , v5.2.x et du v5.3.x
bien sur sur les mutualisés à bas prix, on ne peut pas, on en pour son argent.

Actuellement Prestashop est sur du php v5.2.x et c'est déjà très bien, la course à la dernière version de php n'est pas forcément bonne car ce n'est pas toujours bien débuggé.

A+

Share this post


Link to post
Share on other sites

Salut,

Je ne suis pas en mutualisé et je pense être chez un bon hébergeur qui suit les changements de version.
Il utilise la 5.3.3. Je viens de faire la demande pour voir si un switch AddType application/x-httpd-php52 .php est dispo ou pas.

Si tel est le cas, je viendra vous faire connaitre la suite :)

++

Share this post


Link to post
Share on other sites

Je viens de tester avec la version 1.4.3, çà ne marche toujours pas !
Je suis toujours en PHP 5.3.3. J'ai testé en local avec PHP 5.2.9 et là çà fonctionne.

N'y a t-il personne au support pour m'aider où dois-je faire une croix définitvement sur ce produit ?

Merci

Share this post


Link to post
Share on other sites

Bonsoir tout le monde...

Pareil pour moi ça ne marche pas. J'ai la version PHP Version: 5.2.0-8+etch7
et je bloque a l'étape numéro 3. Quand je clic sur suivant rien ne marche...

Si quelqu'un peut m'aider.

Merci bien.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More