Jump to content

"Rebond" au début et à la fin de l'animation de slideup() et slidedown()


 Share

Recommended Posts

Bonjour, 

J'ai un problème lorsqu'on appuie sur le bouton du menu sur un téléphone: Il y'a un rebond au début de l'animation lors de l'ouverture et à la fin pour la fermeture.

Lien du site: orianahome.com

Pour le dropdown du menu les fonctions slideup et slidedown de jquery sont utilisées.

Merci

 

Share this post


Link to post
Share on other sites

Effectivement il rebondit, c'est mignon on dirait qu'il veut jouer à saute mouton.

Bon au lieu de vous dire  "contactez le dev de votre thème"

(ce qui est la réponse d'usage dans ces cas là.. c'est pas que la communauté ne veut pas vous venir en aide c'est juste que chacun ses moutons ... le concèpteur en général connait son code... quand vous achetez votre poisson chez Leclerc, si il y a un soucis avec... vous allez pas faire une réclam à Carrefour nan ? dit comme ca je trouve que c'est audible  )

je vais vous demander si est-ce que ca fait ça aussi sans la bannière "solde" juste en haut (c'est un module en +du theme, fourni avec ?) ?

si c'est pas un de vos modules > "contactez le développeur de votre theme"

 

 

Edited by Remy FRK Corp (see edit history)

Share this post


Link to post
Share on other sites

Bonjour Remy,

Le problème n'était pas présent de base sur le thème. C'est apparu après que j'ai changé le fichier template du header pour mobile.

Oui le problème persiste même sans la bannière solde.

 

Etant donné que c'est moi qui est changé le header, je peux pas demander de l'aide au développeur du thème, c'est pour ça que je m'en remet à vous ^^

 

Merci beaucoup,

 

 

Share this post


Link to post
Share on other sites

Il y a 8 heures, WadOmar a dit :

Etant donné que c'est moi qui est changé le header, je peux pas demander de l'aide au développeur du thème, c'est pour ça que je m'en remet à vous ^^

pourquoi ne pas simplement remettre l'original et essayer d'appliquer les modifications une par une pour identifier celle qui provoque le problème.

Comme c'ets vous qui avez fait les choses vous savez les reproduire.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More