Jump to content

Recommended Posts

Olá, 
Tenho um problema, não consigo entrar no backoffice do prestashop, aparece-me constantemente o erro 404.

O que está a originar isto e como posso resolver?

Melhores cumprimentos, Eduardo Filipe

Screenshot_3.jpg

Share this post


Link to post
Share on other sites

Oi,

Pode ser um simples problema de cache do navegador. Tente abrir seu back office dentro da janela do Chrome Incognito.

Isso garantirá que nada seja afetado em relação aos cookies reais do navegador.

Deixe-nos saber se funcionou.

https://www.computerworld.com/article/3356840/how-to-go-incognito-in-chrome-firefox-safari-and-edge.html

Saudações,

Leo

PS: Eu usei um tradutor para esta mensagem

Share this post


Link to post
Share on other sites

Strange error. Error 500 is common. But 404 is very rare.

Almost everything in the backoffice is handled through /admin/index.php. So the first thing you should do is having a look at the files in your admin directory and comparing those with a fresh Prestashop install of the same version. If you find a file missing you can add it from there.

The image you show is from the front side. Are you sure you use the right url for the admin directory? Have a look with FTP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More