Jump to content

Recommended Posts

Καλημερα σας

Δεν μπορω να μπω στο backoffice

Μου βγαζει 

Unknown locale code: el-GR

[PrestaShop\PrestaShop\Core\Localization\Exception\LocalizationException 0]

PS 1.7.5.2

Κατι αλλο που παρατηρησα ειναι οτι στο plesk για το συγκεκριμενο domain  μου βγαζει οτι υπαρχει διαθεσιμη ενημερωση για Version 1.7.7.1-87 

Επισης εχω και 2ο domain στο πλεσκ παλι prestashop 1.7.5.2 το οποιο λειτουργει κανονικα αλλα σε αυτο το domain δεν μου αναφερει για την διαθεσιμη ενημερωση.

Δεν ξερω αν εχει σχεση αλλα μου κανει εντυπωση αυτη η διαφορα. 

 

Share this post


Link to post
Share on other sites

Καλησπερα,

το πρωτο που θα κοιτουσα ειναι η εκδοση της php στον server μηπως σας εχουν αλλαξει τη version γιατι μερικες εταιριες hosting το κανουν χωρις να νοιαζονται σε ποια εκδοση τρεχει κανεις το site του και χωρις να ρωτησουν

Share this post


Link to post
Share on other sites
35 minutes ago, system_error86 said:

Καλησπερα,

το πρωτο που θα κοιτουσα ειναι η εκδοση της php στον server μηπως σας εχουν αλλαξει τη version γιατι μερικες εταιριες hosting το κανουν χωρις να νοιαζονται σε ποια εκδοση τρεχει κανεις το site του και χωρις να ρωτησουν

Θα το τσεκαρω απλα μου κανει εντπωση γιατι στον ιδιο σερβερ εχω και αλλα domain με prestashop με ιδια εκδοση και εκεινο δουλευει κανονικα

η php ειναι 7.2.34

Edited by jordaneiro (see edit history)

Share this post


Link to post
Share on other sites

Μήπως έγινε με κάποιο τρόπο update? συνήθως αυτό το πρόβλημα το βγάζει ύστερα απο Update όπως γράφουν σε πολλά σημεία στo google κυρίως μέσα στο φορουμ: https://www.google.com/search?q=Unknown+locale+code%3A+PrestaShop\PrestaShop\Core\Localization\Exception\LocalizationException&oq=Unknown+locale+code%3A+PrestaShop\PrestaShop\Core\Localization\Exception\LocalizationException&aqs=chrome..69i57.7084j0j7&sourceid=chrome&ie=UTF-8

Διάβασε για παράδειγμα εδώ το τελευταίο post  κάτω κάτω

 

  • Like 1

Share this post


Link to post
Share on other sites

Καλησπέρα,

Μπορείτε να επικοινωνήστε μαζί μας να το δούμε και στην συνέχεια , εφόσον βρούμε λύση  να αναφέρουμε στο GROUP πως διορθώθηκε για να βοηθήσουμε και άλλους χρήστες που έχουν το ίδιο πρόβλημα.

Share this post


Link to post
Share on other sites

Καλησπερα

Τελικα ολο αυτο δημιουργηθηκε απο update οπως αναφερθηκε ποιο πανω.

Εγινε αλλαγη της php σιγουρα.Περισσοτερες λεπτομερειες δεν ξερω γιατι ανέλαβε προγραματιστης

Ευχαριστως να μαθω τις ενεργειες και θα σας ενημερωσω

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More