Jump to content

Emails sent from contact form module to office365 accounts do not get delivered


Recommended Posts

Using contact form v4.3 with prestashop v1.7
The module has been configured as follows

image.png.576a23694b5a0387eb71761c807580e1.png


When the form is submitted, a copy of the email is successfully received by the Customer service and Webmaster email addresses.
If the sender's email is not from an office365 domain, the sender also receives a copy of the email. I have tested this with gmail.com, outlook.com, mail.com etc.

 

image.png

If the sender's email is from an office365 domain e.g. .ac.uk domains, a copy of the email is neither received in the inbox nor spam eventhough the backoffice email log shows that this has been sent. (The ones highlighted in red were never received)

image.png

 


When using the test email functionality, emails to office365 accounts are received successfully as shown below

image.png.af259399780499e9d8d5916da0ceab84.png

 

 

 

 

 

 

Edited by prestabee (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More