Jump to content

Immagini multiple nella scheda prodotto


Recommended Posts

Salve amici, premetto che lavoro con la versione 1.7.7.0 di Prestashop e il tema classico. Ho notato una cosa: non lo so se è un mio problema ma anche se ad un prodotto carico più immagini, nella singola scheda vedo solo la prima, quella assegnata come immagine principale.

E' un mio problema o è una cosa normale?

Se è normale, si può ovviare in qualche modo? Se invece è un mio problema, da dove potrebbe derivare?

Share this post


Link to post
Share on other sites

Purtroppo non è questo il mio problema. Innanzitutto io utilizzo Firefox ma ho notato che succede con tutti i browser. Inoltre, se ho tradotto più o meno bene, qui parla del fatto che le frecce si vedono ma quando si clicca si ottiene una specie di carosello che scorre all'infinito. A me invece non si vedono proprio nè le frecce nè le altre immagini caricate; vedo solo quella principale.

Share this post


Link to post
Share on other sites

Ciao,

vedi correttamente tutte le immagini nel BO?
Hai provato a rigenerare le miniature e a pulire la cache?
Se non le vedi nel BO: hai controllato che effettivamente le immagini siano presenti nel filesystem (sotto img/p/...)?
Se non le vedi nel BO: hai verificato che sia presente il collegamento immagine/prodotto nel DB? (tabella ps_images)?

Buona giornata,
Federica

Edited by fedesib (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More