Jump to content
Sign in to follow this  
lickylicks

[Résolu] Mise à jour facile vers Presta 1.4

Recommended Posts

J'ai fait l'acquisition du module Mise à Jour Facile et ce module porte bien son appellation. Un simple clic et la mise à jour sa fait en direct. J'ai aussi opté pour un thème pro compatible 1.4 Je peux maintenant me consacrer à la création de ma boutique de musique libres de droits. Pour la mise à jour repsectez juste les consignes formulées par le créateur; l'ouverture en écriture des fichiers (777)

Share this post


Link to post
Share on other sites

Hello

où as tu trouvé ce soft "de mise à jour facile" ?

j'aimerai bien avancer dans ma boutique d'accessoires de mode mais j'ai installé en 3 clic chez ovh la version 1.3.7
et je n'arrive pas à installer la 1.4 ?! ? !

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'apporte un peu d'eau au moulin !
J'ai acheté aussi ce module Mise à jour facile de Prestashop chez Mediacom87 (le développeur est Samdha).
Après quelques petits soucis (dus à une conception propre de ma boutique) la mise à jour s'est faite impeccable. Ce module est vraiment un bon outil que j'ai pu essayer sur 3 boutiques.
Je voudrais juste souligner l'excellent SAV de la part du développeur et sa patience.
Je recommande ++.
Bonne continuation.

Share this post


Link to post
Share on other sites

Bonjour j'aurais une question, si ont utilise ce module pour mettre a jour une version 1.3 vers la 1.4 rencontre t-on des problèmes concernant le template ?

Est ce que ce module lors de la mise a jour prend bien en compte les modifications que nous avions faites auparavant?

En vous remerciant.

Cordialement.

Share this post


Link to post
Share on other sites
si ont utilise ce module pour mettre a jour une version 1.3 vers la 1.4 rencontre t-on des problèmes concernant le template ?
Est ce que ce module lors de la mise a jour prend bien en compte les modifications que nous avions faites auparavant?


Bonjour,
Je viens de faire une mise à jour de 1.3.7 vers 1.4.1 avec le ce module.
Avant ce genre de mise à jour il faut s'assurer que le template est compatible avec Prestashop 1.4. Ce qui est loin d'être le cas pour tous les tempalte. En plus de nombreux modules ne sont pas compatibles avec cette nouvelle version (je parle de ceux qui ne sont pas natifs de Prestashop). Selon Samdha, il vaut mieux désactiver les modules qui ne sont pas compatibles.
Le module de mise à jour prend bien les modifications en compte. En tout cas il l'a fait pour moi ^^
Cdt

Share this post


Link to post
Share on other sites

Ok, merci pour votre réponse mais comment sait -on si le module est compatible ou non ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More