Jump to content

Recommended Posts

Hello to everyone,

I am using the default sitemap module. When creating a sitemap, I choose "brands" from the settings, but brands are not added to the sitemape. What would be the reason?

 

PrestaShop Version: 1.7.6.4

Sitemap version: v4.2.0

Share this post


Link to post
Share on other sites

Hi, 

First I just want to clarify that by checking any of the boxes  it will lead to exclusion rather than the opposite. So with each check on the sitemap module configuration page you exclude parts.

You're right the sitemap includes only the brand categorization and not the brands directly. 

I'll see why, however is not a huge issue, as google will find the pages based on the major category link (at this time) 

Regards, 

Leo

Share this post


Link to post
Share on other sites
40 minutes ago, Leo @ Prestachamps said:

Hi, 

First I just want to clarify that by checking any of the boxes  it will lead to exclusion rather than the opposite. So with each check on the sitemap module configuration page you exclude parts.

You're right the sitemap includes only the brand categorization and not the brands directly. 

I'll see why, however is not a huge issue, as google will find the pages based on the major category link (at this time) 

Regards, 

Leo

I didnt know that choosing a box was improbable. I thought the opposite.

Thank you!

So how can I reach not only the company page but also sub-pages?

Edited by ACG- (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More