Jump to content

[RISOLTO]Mail alert non funzionante


begnogio
 Share

Recommended Posts

Ciao a tutti!
Ho un problema con il modulo mail alert 2.2 sulla ver. 1.4 di presta, non mi arrivano le mail a seguito di un nuovo ordine, ho fatto un sacco di prove:
Installato il modulo della ver. 1.3.1
Modificato i permessi su tutti i file del modulo corrispondente
resettato e reinstallato il modulo
provato ripetutamente ad effettuare ordini "virtuali"
Pulito sempre i temp di smarty ad ogni modifica
cambiato indirizzo mail
verificato la posta spam
Ho dedicato un pome, ma non ho risolto nulla
Qualcuno ha un ' idea?
Grazie

Share this post


Link to post
Share on other sites

Ciao,
come hai configurato l'invio delle email da bakcoffice di prestashop? Hai inserito un account SMTP etc etc.. o stai usando il default basato su php mail? su certi hosting o sistemi mi è capitato di non avere php mail.

Share this post


Link to post
Share on other sites

[risolto] Ciao Jacky, ti ringrazio molto per il tuo aiuto, ma poi mi sono accorto di un malfunzionamento generale sulla posta, dovuto ad un mio errore, ho appena inserito anche i parametri di google ( smtp ) e ho visto che tutto funziona.
Grazie mille!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More