Jump to content

Admin Panel Sadece DEBUG Modunda Çalışıyor


Recommended Posts

Merhabalar

siteyi ana domainden subdomain'e taşıdık. taşıma sonrası admin panel de bir hata meydana geldi. admin panel sadece debug modunda görünür hale geliyor. debug modu kapalıyken blank (boş) sayfa olarak çıkıyor. bunu nasıl çözebiliriz acaba?

destekleriniz için şimdiden teşekkür ederim.

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Merhaba

Tüm dosyaları /var/cache/prod klasöründen manuel olarak silmeyi denemeli veya bu klasör haklarının sunucuda doğru olup olmadığını kontrol etmelisiniz.
Saygılarımızla, Leo

Share this post


Link to post
Share on other sites

Sorunun nedeni sunucunun aşırı önbellek yapması çözüm 

sunucu ya filezilla ile bağlanın var/cache klasörünü komple silin merak etmeyin siteye hiç

bir zararı yoktur admin panel düzelecektir bu hata için 5-6 saat uğraştım yabancı bir forumdan çözüm buldum 

bu durum sadece 1.7.7 sürümü için geçerlidir diğer sürümlerde cache klasörü başka dizindeydi unuttuğum için yazamıyorum ama internete prestashop sürümünü yazıp önbellek dosyaları hangi dizinde diye yazarsanız çıkacaktır ona göre diğer sürümdeki arkadaşlarda o klasörleri silip sorunun çözümüne ulaşabilirler. 
 

Hata ayıklama modunda giriş yapıp önbellek temizlerseniz işe yaramıyor her yolu denedim tek çözüm budur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More