Jump to content

"Unknown locale code: de-DE" nach Upgrade von 1.6.1.24 auf 1.7.7.0


Recommended Posts

Hallo Zusammen,

ich habe gerade ein Upgrade meines Shops ( von 1.6.1.24 auf 1.7.7.0) durchgeführt und erhalte nun folgende Fehlermeldung:

Fatal error: Uncaught PrestaShop\PrestaShop\Core\Localization\Exception\LocalizationException: Unknown locale code: de-DE in  /src/Core/Localization/Currency.php:185 Stack trace: #0 

Die PHP Version ist 7.3. Damit lief die Vorversion stabil.

Hat jemand von euch eine Idee oder einen Ansatz, den ich probieren könnte?

Liebe Grüße,

Share this post


Link to post
Share on other sites

vor 24 Minuten schrieb JBW:

Schau mal ob ein neues Importiereren der Währung des Sprachpakets hilft

Danke für deine Antwort! Meinst du über den Adminbereich? Den erreiche ich leider nicht mehr, da ich auch dort diese Fehlermeldung erhalte.

Share this post


Link to post
Share on other sites

das hilf mir jetzt nicht wirklich weiter aber vielleicht weißt Du ja, wie ich eine Version drunter(stabiler) hätte nutzten können. In dem 1click upgrade Modul sucht er innerhalb der Version nach der neuesten und das war bereits 1.6.1.24 Ich konnte dann nur auf den Reiter  Hautversion klicken. und das war 1.7.7.0

Gruß Rolf

Bildschirmfoto 2020-12-30 um 18.38.19.jpg

Share this post


Link to post
Share on other sites

ja, hatte ich gemacht, Das Sternchen wird nirgends weiter erwähnt. Weißt Du wie ich eine andere Version installieren könnte. Ich habe mir eine Kopie meines Shops gemacht und sie auf einer anderen Domain installiert um das update nicht im realen Shop durchzuführen , und um erstmal zu schauen ob es Probleme gibt.

 

 

Share this post


Link to post
Share on other sites

On 12/31/2020 at 11:39 AM, yolodrolo said:

Weißt Du wie ich eine andere Version installieren könnte.

Über die lokale Archiv/Verzeichnis Varianten kannst du jede beliebige Version installieren - alles unter 1.7.7. wird aber mit PHP 7.3 nicht klappen

Share this post


Link to post
Share on other sites

vor einer Stunde schrieb JBW:

Über die lokale Archiv/Verzeichnis Varianten kannst du jede beliebige Version installieren - alles unter 1.7.7. wird aber mit PHP 7.3 nicht klappen

ok ich schaue mal. ich nutze seit ca. 6 Monaten 7.3 unter 1.6.1.24, da mein Provider die anderen Versionen nur noch kostenpflichtig anbietet. Das geht gut. Ich konnte noch keine Fehler feststellen. Nur meine Besucher online werden nicht mehr angezeigt. Es könnte sein, daß da ein zeitlicher Zusammenhang besteht.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More