Jump to content
Sign in to follow this  
Cob_92

[RESOLU] Problème d'installation v1.4.0.17 Pas d'aces à l'admin

Recommended Posts

Bonjour,

la plupart des pages m'indiquent ce genre d'erreur:
Parse error: syntax error, unexpected '<' in /maboutique/cms.php on line 30

on peut enlever cette erreur en ajoutant '?>' à chaque fin de fichier.
mais je trouve pas normal d'ajouter la fermeture du php sur tous les fichiers !

je n'aie pas aces à l'admin non plus, la page reste blanche

je suis en php 5.2.12

tout était ok au moment de l'installation, quand je dis ok, c'est tout les fonctions étaient aux vert, mais quand j'ai cliqué pour aller su l'admin une page blanche.

quelqu'un à une idée ?

Cordialement

Share this post


Link to post
Share on other sites

Alors,

Personne ne rencontre ce problème ?

Cette version 1.4.0.17 ressemble plus à une version Beta qu'une version final !

tous ces bugs d'installation ce n'est pas normal même pour un open source

Cordialement

Share this post


Link to post
Share on other sites

je termine mon monologue.

j'ai rechargé le zip,
j'ai tout réinstallé,
et ça marche.

Donc bug dans le zip ou dans le dézipage, si vous avez le même genre de problème recommencez tous à zéro.

Cordialement.

Share this post


Link to post
Share on other sites

J'ai eu le même problème que toi (install d'une 1.4.1.0), je suis hébergé chez Gandi. Malgré plusieurs install en repartant de 0 (y compris recréation d'un serveur ...) j'avais toujours une page blanche sur le backoffice. J'ai résolu le problème en redémarrant les services PHP après l'install (alors qu'un redémarrage complet du serveur n'y faisait rien ... bizarre).

Share this post


Link to post
Share on other sites
J'ai eu le même problème que toi (install d'une 1.4.1.0), je suis hébergé chez Gandi. Malgré plusieurs install en repartant de 0 (y compris recréation d'un serveur ...) j'avais toujours une page blanche sur le backoffice. J'ai résolu le problème en redémarrant les services PHP après l'install (alors qu'un redémarrage complet du serveur n'y faisait rien ... bizarre).


Salut,

je n'ai pas vraiment trouvé d'où cela venait, j'ai essayé plein de truc, plusieurs version de php, réinitialisation serveur ect....
la seul chose que j'ai fait qui à fonctionné : j'ai re téléchargé le 1.4.0.17 .zip, re décompressé, puis réinstallé et la ça marché !

j'ai installé hier la 1.4.0.1 du premier coup sans aucun problème.

mon hébergeur ma bien aidé, car je pataugais pas mal, le problème c'est que tous les hébergements ne sont pas tous compatible ou mal configuré, dans mon cas il n y avait rien de tous ça seulement une mauvaise recopie des fichiers sur le serveur.

mon hébergeur est https://www.hosteco.fr/

Cordialement

Share this post


Link to post
Share on other sites

dem même problème avec la version 1.4.0.17

en changeant le texte d'un CMS
( il m'afichait Parse Error CMS Deutsch)
en insistant : page blanche

je vais essayer de tout réinstaller
mais c'est bizarre qu'une telle erreur subsiste
ca ne donne pas confiance pour passer à la 1.4.0.17

Share this post


Link to post
Share on other sites

Résolu

en changeant un texte du cms
cela m'a fait sauter le .htaccess
et la variable
SetEnv PHP_VER 5
Cela dit chez OVh vaut il mieux passer en InnoDB ou SIAM ?

Share this post


Link to post
Share on other sites
Résolu

en changeant un texte du cms
cela m'a fait sauter le .htaccess
et la variable
SetEnv PHP_VER 5
Cela dit chez OVh vaut il mieux passer en InnoDB ou SIAM ?


Bonjour,

Moi perso je préfère MyISAM normalement c'est plus fiable mais un peu moins rapide que InnoDB.

j’ai installé il y a plusieurs jours la 1.4.0.1 du premier coup sans aucun problème.

la 1.4.1.0 est peut être débuggé par rapport à la 1.4.0.17.

A+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More