Jump to content

Problème suite à l'installation de Prestashop [résolu]


Recommended Posts

Bonjour à tous,

Suite à mon achat d'une offre d'hébergement chez OVH, je leur ai demandé de m'installer le module Prestashop ce qu'ils ont fait. Sauf que :

 

1/ Sur la page d’administration de Prestashop, le tutoriel fait ramer l’ensemble, impossible de m’en débarrasser. Quand je clic sur la croix, c’est une autre petite boite de dialogue qui s’ouvre sur le côté gauche et m’empêche d’avoir accès à tout les menus du backoffice.

2/ Dès que je veux aller sur une autre page du backoffice, comme dans la gestion des modules par exemple, je reviens aussitôt à la page de connexion, je me reconnecte, et j’arrive sur le tableau de bord du backoffice ! ☹ Du coup, je ne peux rien faire.

Au final, j'ai une solution Prestashop toute neuve, sur un hébergement tout neuf, mais je ne peux rien en faire ! 😞

 

Est-ce que quelqu'un aurait une solution pour m’aider ?

 

Merci par avance !

 

Edited by Melkior75 (see edit history)

Share this post


Link to post
Share on other sites

Il y a 19 heures, Melkior75 a dit :

Est-ce que quelqu'un aurait une solution pour m’aider ?

bonjour

formater / supprimer tout et faite l'installation manuellement

Voici la procédure qui pourrait peut être vous aider

https://www.prestashop.com/fr/blog/installer-prestashop

en fonction de la version de prestashop pensez a votre version PHP

https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/#php-compatibility-chart

Edited by solsol69 (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More