Jump to content
Sign in to follow this  
bobnivek

1&1;, accès ftp, impossibilité d'instalation prestashop ?

Recommended Posts

Bonjour a tous !
Je suis actuellement en phase d'abandon.
Je possèd(ais) un site de vente de cigarettes électroniques etc. Depuis 4 mois je me servais de kingeshop pour ma boutique, mais ayant de nombreux problèmes de commandes impayables etc par des clients, je perdais trop de vente, j'ai voulus donc me lancer dans l’aventure prestashop il y a de ca 2 semaines, hors, depuis ce temps je n'ai plus de boutique en ligne et cela m'est grave.

J'ai donc fait toutes les démarches pour désinstaller nettoyer mon serveur de mon ancienne boutique.

Puis j'ai créé un nouveau répertoire au nom de mon domaine. J'ai 1 site et demi sur mon hébergeur en plus.

bref j'ai donc déplacé mes fichiers dans ce nouveau répertoire soit la racine.

Mais, comme beaucoup je crois en passant a l'étape suivante, soit, www.monsite.fr/install

Mon message d'erreur suivant apparait.

Directory Listing Denied
This Virtual Directory does not allow contents to be listed.



J'ai appelé le numéro de prestashop, je suis tombé sur quelqu’un a qui j'ai tout expliqué, j'ai au final envoyé mes accès ftp, mais rien n'as été résolus.

Vous êtes mes derniers espoirs...

Merci par avance.

Share this post


Link to post
Share on other sites

Bonjour,

Avez vous activé PHP5 sur votre espace d'hébergement.

Je n'ai rien compris de ce que vous avez fait des fichiers de quoi qui vont où ?????

Si cela vous intéresse, afin d'aller rapidement à l'essentiel pour vous, vendre vos produits, je propose le service d'installation de Prestashop sur votre espace d'hébergement.

Share this post


Link to post
Share on other sites

Bonsoir, j'ai bien mis les bons fichiers là où il le faut.

J'ai aussi créé un fichiers .htaccess, cela n'a jamais rien changé.

Je paie déjà suffisamment de taxe pour redonner encore a ma boutique, d'autans qu'il existe une solution gratuite...

Share this post


Link to post
Share on other sites

Lorsque vous tapé juste votre nom de domaine sans le install à la fin est ce que automatiquement il bascule sur l'adresse avec install à la fin ?

Share this post


Link to post
Share on other sites

Bonjour bobnivek,
tes expliquation ne sont pas tres claire mais bon
A tu bien mis le bon fichier .htaccess sinon refait ton install complete
je suis chez 1&1;,je te joint le fichier .htaccess que j'utilise si sa peut t'aider

AddType x-mapp-php5 .php

# URL rewriting module activation
RewriteEngine on
RewriteBase /

# URL rewriting rules
RewriteRule ^([a-z0-9]+)\-([a-z0-9]+)(\-[_a-zA-Z0-9-]*)/([_a-zA-Z0-9-]*)\.jpg$ /img/p/$1-$2$3.jpg [L,E]
RewriteRule ^([0-9]+)(\-[_a-zA-Z0-9-]*)/([_a-zA-Z0-9-]*)\.jpg$ /img/c/$1$2.jpg [L,E]
RewriteRule ^lang-([a-z]{2})/([a-zA-Z0-9-]*)/([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ /product.php?id_product=$3&isolang;=$1$5 [L,E]
RewriteRule ^lang-([a-z]{2})/([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ /product.php?id_product=$2&isolang;=$1$4 [L,E]
RewriteRule ^lang-([a-z]{2})/([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ /category.php?id_category=$2&isolang;=$1 [QSA,L,E]
RewriteRule ^([a-zA-Z0-9-]*)/([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ /product.php?id_product=$2$4 [L,E]
RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ /product.php?id_product=$1$3 [L,E]
RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ /category.php?id_category=$1 [QSA,L,E]
RewriteRule ^content/([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ /cms.php?id_cms=$1 [QSA,L,E]
RewriteRule ^([0-9]+)__([a-zA-Z0-9-]*)(.*)$ /supplier.php?id_supplier=$1$3 [QSA,L,E]
RewriteRule ^([0-9]+)_([a-zA-Z0-9-]*)(.*)$ /manufacturer.php?id_manufacturer=$1$3 [QSA,L,E]
RewriteRule ^lang-([a-z]{2})/(.*)$ /$2?isolang=$1 [QSA,L,E]

# Catch 404 errors
ErrorDocument 404 /404.php


@+

Share this post


Link to post
Share on other sites

Bonjour DeyDDY, je ne suis pas sur avoir mis le bon fichier .htaccess, en ayant trouvé plusieurs sur le net.

Je vais essayer le tiens. Tu confirme, je le met a la racine, a coté des dossiers et fichiers de prestashop ?

Je créé un fichier txt et copie colle ce que tu as mis ?

Bonne journée a tous !

edit: Je viens de le faire, cela ne change rien.

Même message.

Quand je tape www.mon-site.fr ça met le même message...

Share this post


Link to post
Share on other sites

bonjour bobnivek,
Effectivement c'est bien le bon fichier .hatccess que j'utilise pour l'installation PS 1.3 et 1.4
est aucun probleme, pour l'install c'est comme suit: http://tonsite.fr/install/
est tu balance ton fichier .hatccess a la racine de prestashop via ftp
je te joint le fichier zip (tu dezip avant biensur) est refait un essai pour voir
@+

fichier hatccess.zip

Share this post


Link to post
Share on other sites

Bonsoir, et merci de ton aide, je viens donc de supprimer mon fichier pour le remplacer par le tiens.

Mais toujours le même message.

Si quelqu'un veux voir par lui même, je peux peut-être lui donner mes accès ?

Merci

Share this post


Link to post
Share on other sites

petit up, je me penche sur la question de prestabox mais cela ne me plait pas, outre le fait de reverser des sommes monstrueuses ...

Share this post


Link to post
Share on other sites

Bonsoir,

Si quelqu’un veux voir par lui même, je peux peut-être lui donner mes accès ?

oui si tu veux sinon suivre bien les étapes donne des bonne résultat.
je te contact par MP aussi.
Bon courage.

Share this post


Link to post
Share on other sites

Suivre bien les étapes, cela a été fait, et des dizaines de fois. Vu le nombre de personnes qui se sont déjà penché dessus, le problème doit pas ven ir de moi ... Malheureusement, aujourd'hui je suis bloqué. Merci quand même a vous.

Share this post


Link to post
Share on other sites

Bonjour a tous, je up ce message car mon problème n'est toujours pas résolus, le service technique m'a demandé plusieurs infos etc par mail, ce a quoi j'ai répondu, mais plus de nouvelle, même en les relançant.

Petite question, est-ce possible que ce soit parce que mon serveur 1&1;est windows et qu'il aurait fallu le prendre sur linux ???

Merci.

Share this post


Link to post
Share on other sites

Bonjour bobnivek,
Linux ou Windows, cela n'a rien a voir avec tes problèmes d'installations
as tu refait une install?
repart de zero et refait ton installation,sa peut etre un fichier manquant

@bientot

Share this post


Link to post
Share on other sites

Malheureusement, j'ai désinstallé, réinstallé de nombreuses fois, téléchargé a nouveau etc etc, bref, essayé plusieurs choses que j'ai vu et lu ici et là, rien ne change...

Share this post


Link to post
Share on other sites

Directory Listing Denied
This Virtual Directory does not allow contents to be listed.

je me repete mais cela vient probablement d'un fichier manquant

Share this post


Link to post
Share on other sites

Comment est-ce possible, venant du fichier téléchargé de prestashop et fait de plusieurs manières... :s
Je ne demande qu'a vous croire, j'écoute vos conseils, mais malheureusement, rien ne change, rien n'évolue, je suis bloqué a cette étapes et personne ne sais d'où cela viens, pas même l'équipe technique de prestashop...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More