Jump to content

Upgrade van 1.7.6.5 naar 1.7.6.9 geeft fouten in layout


Recommended Posts

Goede middag

Ik heb zonet via de "1-click upgrade" een upgrade gedaan van 1.7.6.5 naar versie 1.7.6.9.

Het gaat vooral fout in de backend van de webshop.
Als ik nu een product wil toevoegen, heb ik om 1 of andere reden alle tabbladen (basisinstellingen, aantalen, verznding, ...) onder elkaar staan.
Ook de tekst staat een stuk achter het menu. Of ik deze nu inklap of niet.
Met versie 1.7.6.5 was dit niet het geval.

Ik heb een screenshot toegevoegd van hoe ik moet werken om artikels toe te voegen.
De rollback-functie geeft geen oplossing, want dan heb ik dit zelfs voor in versie 1.7.6.5.

Mvg

Seppe

Knipsel.PNG

Share this post


Link to post
Share on other sites

Heb je de cache al geleegd? Ga naar Veranderen -> Geavanceerde instellingen -> Prestaties en dan boven in kun je op "Cache legen" klikken, dit kan even duren! Je kunt ook altijd even de website vernieuwen door de toetsen CTRL + F5 in te drukken.

Share this post


Link to post
Share on other sites

Goede morgen

Ja, ik heb:
* de cache geleegd van de webshop.
* browsercache & history verwijderd van browser
* geprobeerd in andere browsers, waar ik de shop (front- & backend) nog niet in had geopend
* rollback gedaan naar 1.7.6.5
* na de rollback een nieuwe upgrade uitgevoerd naar 1.7.6.9

maar nog steeds hetzelfde resultaat


Wanneer ik echter op een ander domein, de volledige versie 1.7.6.9 installeer, zonder dat er ervoor iets was, gaat het wel perfect.

 

 

Mvg

Seppe

Share this post


Link to post
Share on other sites

Ik heb zonet nogmaals de cache geleegd zoals beschreven in uw eerste antwoord, en er een screenshot van genomen.
Hier kan je bvb op zien dat de pull-down menus ook steeds compleet zichtbaar zijn.

 

Mvg

Seppe

 

Knipsel2.PNG

Share this post


Link to post
Share on other sites

Goede middag

onder de "debug modus" staat "schakel alle vertreffingen uit" op NEE

de "template compilatie" kan ik niet aanpassen. geen idee op welke selectie dit staat.  
Zoals je in de vorige screenshot kan zien, krijg ik wel alle opties te zien die ik kan selecteren, echter is het onmogelijk om 'iets' te selecteren. Alles blijt gewoon staan.

Ook bvb bij "cache legen" heb ik alle opties, maar kan ik niets selecteren.

ik kan niet op de up/down pijltjes klikken, en ik kan ook niet op een optie uit de keuzes klikken. dit is gewoon allemaal text.
enkel de JA/NEE blokjes kan ik aanpassen.

Edited by Seppe (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More