Jump to content

"gesuchte Seite existiert nicht" Defekter Link auf Startseite


Recommended Posts

Hallo erstmal!

Bin recht neu in der Prestashop-Welt und bisher auch sehr zufrieden mit meiner Wahl.

Nun versuche ich meinen ersten Shop einzurichten und habe nach etwas Recherche auch alle Probleme lösen können, jetzt komme ich jedoch schon seit einer Weile nicht weiter:

 

Das Problem:

Auf der Startseite ist unter dem "Beliebte Artikel"-Block ein link "Alle Artikel >" welcher leider nicht funktioniert:

417757556_Screenshot_2020-11-26Fehler404.png.282c029f8c148e2b7f7259abb035c308.png

Der Link verweist zu meineDomain.de/de/2-startseite. Wo kann ich dies ändern?

 

Was ich schon versucht habe:

  • SuchFunktion im Forum und über Suchmaschine der Wahl
  • Im Backend gesucht
  • "Highlights"-Modul Reset
  • Suche in der Datenbank. Einziger Treffer für den link ist in ps_smarty_cache und ein Anpassen im Cache ist wohl eher temporär...

 

Setup:

  • PrestaShop 1.7.6.8 1.7.6.9 (Upgrade von 1.7.6.5)
  • Standardtheme
  • webHosting mit mySQL und PHP 7.3.24 7.2

Was könnte ich noch probieren? Ist immerhin recht essentiell...

Edited by WebWeber (see edit history)

Share this post


Link to post
Share on other sites

3 hours ago, JBW said:

Damit ist die Gefahr groß dass du immer mal wieder auf Probleme stoßt. Prestashop 1.7.6 ist offiziel nur bis PHP 7.2 kompatibel

Danke für die Info. Hatte es schon in einem anderen Thread als Kommentar von Dir gelesen und angepasst ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More