Jump to content
kristaps_r

[Solved] Can't update tracking number and carrier

Recommended Posts

Hi!

I can't enter tracking number for new order and can not edit old tracking numbers. Page just scrolls to top and that's it.

Found some similar issues that were solved by cleaning cache or upgrading version, but didn't help for me.

Can anyone suggest where to look for problem?

I am on 1.7.6.8 and recently migrated from 1.6.x by copying database tables following this instruction: https://devdocs.prestashop.com/1.7/basics/keeping-up-to-date/migration/

Edited by kristaps_r (see edit history)

Share this post


Link to post
Share on other sites

Forgot to mention that I have problems also editing carriers.

Top part of form looks different, all step fields are visible and there is no Finish button.

 

Screenshot_1.png

3.add-new-carrier-prestashop-1.7.jpg

Share this post


Link to post
Share on other sites

Solved this by updating currency symbol in currency_lang table.

There was \r added at the end of symbol after importing table csv file which was edited by MS Excel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More