Jump to content

Nach Installation immer Error 500


Recommended Posts

Aloha.

Ich bin eine Prestaneuling und brauch einfach mal Hilfe. Ich habe meinen Webspace bei Alfahosting und bekomme einfach keine Installation zum laufen.

Über einen Installer meines Hosters kann ich eine alte Version installieren, wo sich das Frontend aber nur auf ausgewählten Browsern und Rechner anzeigen lässt. Das Backend lief, ließ sich aber z. B. auch nicht auf HTTPS umstellen. Versucht man ein Update zu fahren schmiert alles ab. Meist mit nem 500er Error von wegen zu viele redirects.

Installiere ich es händisch per Webinstaller, muss ich meine htaccess "deaktivieren" (habe noch n paar Wordpress Seiten drauf) und die Installation läuft durch. Aber sobald ich dann den Shop, oder das Backend aufrufen will, wieder ein 500er Error, diesmal aber mit der Aussage:

Diese Seite funktioniert im Moment nicht.

deinedomain.de kann diese Anfrage zurzeit nicht bearbeiten.

HTTP ERROR 500

."deinedomain.de" natürlich nur stellvertretend für meine eigentliche Domain.

 

Hat jemand ne Idee, einen Lösungsansatz, Lust zu helfen, oder einen Voodobanspruch?

 

Besten Dank

FaPo

Share this post


Link to post
Share on other sites

Was soll denn das für eine "alte Version" sein?

Was heißt "habe noch n paar Wordpress Seiten drauf"? Du installierst Prestashop doch wohl nicht in ein Verzeichnis, in dem sich bereits Dateien befinden?

Ansonsten, klassische Frage derzeit, welche PHP-Version?

Share this post


Link to post
Share on other sites

Aloha Christian.

Also die vom Installer des Webhosters, ist die 1.7.6.1 (veröffentlicht am: 26.08.2019) und die händisch installierte ist die prestashop_1.7.6.9.

Nein, natürlich hat alles sein eigenes Verzeichnis und eigene DB: 4x Wordpress, 2x Nextcloud, 1x Ticketsystem und halt der Prestaversuch.

PHP läuft mit Version 7.4.

Danke und Gruß

FaPo

Edited by FaPo (see edit history)

Share this post


Link to post
Share on other sites

Darf ich fragen, was du dich erdreistest? Und du als arroganter Besserwisser hast die Weißheit mit Löffeln gefressen?
Hat mir schon gereicht wie du gefragt hast, ob ich etwa alles in einem Ordner habe...

Das sind zwei unterschiedliche paar Schuhe. Bei Strato, warumauchimmer, läuft es ohne Probleme und mit PHP 7.4.
Bei Alfahosting halt nicht und mit oben genannten Fehlern.

Wenn du keinen Bock hast, dann lass es doch bitte und antworte nich überall, nur damit du im Ranking steigst.

 

Dankefein

Share this post


Link to post
Share on other sites

Es ist die Art, wie man Dinge übermittelt.

In dem Fall nett und mit nem Link zur Erklärung und nich nur ne Behauptung mit Friss oder stirb 😘

Aber nun gut, wird später mit anderer PHP Version neu aufgesetzt und wenns dann nich funzt, melde ich nochmal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More